It is currently Wed Mar 20, 2019 9:15 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Dec 16, 2018 6:12 pm 
Offline
Newbie
Newbie

Joined: Sun Dec 16, 2018 1:34 pm
Posts: 4
Thanks: 2
Thanked: 0 time in 0 post
hi guys


when I try to install the software from the server on Mac osx 10.13

I get an error that says I need osx 10.5 or higher

is there a way around this ?


thanks


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group