It is currently Wed Jun 19, 2019 6:55 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Sep 19, 2018 12:57 am 
Offline
Newbie
Newbie

Joined: Wed Sep 19, 2018 12:53 am
Posts: 1
Thanks: 0
Thanked: 0 time in 0 post
I got an ex475 no Hdd, no disks. I've installed on a nother computer on to an black Hdd windows home server 2011, and insert the hdd in to the server. When I turned it on the health light blinks blue and the Hdd light is shut off. Can anyone help me. I'm new in to this.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Wed Sep 19, 2018 4:49 pm 
Offline
Max Contributor
Max Contributor

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1281
Thanks: 5
Thanked: 161 times in 159 posts
Well 2011 will not have all the drivers for the led's.
But 2011 needs to be installed in place so the proper drivers are installed.
It is done with a usb drive inserted in the back usb slot.
Let me see If I can find the article.

Here you go:
http://www.mediasmartserver.net/2010/04 ... rt-server/

Don't skip over the note for a 475(needs more ram)

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group