It is currently Mon Dec 17, 2018 1:09 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Jun 14, 2018 12:15 pm 
Offline
Newbie
Newbie

Joined: Thu Jun 14, 2018 11:00 am
Posts: 4
Thanks: 0
Thanked: 0 time in 0 post
Hi - I recently acquired an HP MediaSmart EX470 server which had been unused for some time. It was password protected and the data was of no interest to me so I used the Server Recovery Disc on an XP laptop to perform a Factory Reset. After some trial and error I found that the process only worked if I connected my laptop running Windows XP directly to the server via a network cable. The process seemed to work up to the point where it asked about installing updates. I clicked yes before realising that neither the server nor the laptop was connected to the internet at that point. I tried switching cables but the progress bar never moved.

However, when I restarted the server it lit up all in blue and I installed the client software on the laptop. But I then found that once the software was installed it could not find the server. I can log into the server via Remote Desktop and I see the server in Network Places. I can see its IP address and I can ping it successfully. I can open the server's directories in Explorer and read and write files on the server. But at the Windows Home Server Console login I enter the password and after a pause it says 'The computer cannot connect to your home server...'.

I tried some of the suggestions I found in the forum to connect via a web browser. It does not respond to https://[ip address]/connect (time out) and hpserver:55000 returns "Server error in '/' application".

Is there something I need to do to get the server to be recognised through the client software?

Thanks in advance for any assistance you can offer.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Thu Jun 14, 2018 3:42 pm 
Offline
Max Contributor
Max Contributor

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1222
Thanks: 5
Thanked: 154 times in 152 posts
Were you using static ip's when connected directly?
Could be you just need to uninstall and reinstall the connector software on your desktop.

Also if you performed a reset, the connector software will change with each server update.
Meaning you will need to do this a couple of times till the server is up to date.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAs RN316


Top
 Profile  
Thanks  
PostPosted: Fri Jun 15, 2018 8:15 am 
Offline
Newbie
Newbie

Joined: Thu Jun 14, 2018 11:00 am
Posts: 4
Thanks: 0
Thanked: 0 time in 0 post
Thanks for the advice. I logged in through Remote Desktop and performed a Windows Update multiple times until it reported no more updates were available. I then reinstalled the connector from the version in the server's Software directory (rather than on the original CD) and everything worked fine.


Top
 Profile  
Thanks  
PostPosted: Fri Jun 15, 2018 10:05 am 
Offline
Max Contributor
Max Contributor

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1222
Thanks: 5
Thanked: 154 times in 152 posts
The cd is supposed to look at the server for more current versions but a lot of times the best thing is to just goto the server and use it from there.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAs RN316


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group