It is currently Fri Nov 16, 2018 11:55 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 14 posts ] 
Author Message
PostPosted: Thu Mar 08, 2012 3:19 pm 
Offline
1TB storage
1TB storage

Joined: Sun Apr 12, 2009 11:03 am
Posts: 26
Location: Burry Port, Wales UK
Thanks: 4
Thanked: 3 times in 3 posts
Hi,

Does anyone have a copy of the SMI flash file they can package up and make available to me. Loaned my brother my EX470 and his mate wiped everything (including the flash area)- as a result I cannot get the unit to boot into recovery mode to rebuild it with V3.0 setup.

Many Thanks
Kris

_________________
HP MSS EX470 Neo-6550e 2GB with R03 X2 Bios Mod
4TB (4x WD Green Power Caviar) populated
4TB E-sata PM enclosure (4x WD Green Power Caviar)
4TB Edge10 DAS400 USB Enclosure (4xSamsung ECO F1)

PP3/Mcaffe TPS v5.0/HP 3.0 updated OS install


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Sat Mar 10, 2012 9:25 am 
Offline
1TB storage
1TB storage

Joined: Sun Apr 12, 2009 11:03 am
Posts: 26
Location: Burry Port, Wales UK
Thanks: 4
Thanked: 3 times in 3 posts
All sorted..many thanks guys!!

_________________
HP MSS EX470 Neo-6550e 2GB with R03 X2 Bios Mod
4TB (4x WD Green Power Caviar) populated
4TB E-sata PM enclosure (4x WD Green Power Caviar)
4TB Edge10 DAS400 USB Enclosure (4xSamsung ECO F1)

PP3/Mcaffe TPS v5.0/HP 3.0 updated OS install


Top
 Profile  
Thanks  
PostPosted: Sun Feb 03, 2013 1:42 am 
Offline
2.0TB storage
2.0TB storage
User avatar

Joined: Mon Jul 27, 2009 5:20 am
Posts: 142
Thanks: 27
Thanked: 25 times in 20 posts
Can somebody supply me with the same please? Thanks in advance.

krisbutler wrote:
Hi,

Does anyone have a copy of the SMI flash file they can package up and make available to me. Loaned my brother my EX470 and his mate wiped everything (including the flash area)- as a result I cannot get the unit to boot into recovery mode to rebuild it with V3.0 setup.

Many Thanks
Kris

_________________
HP MediaSmart Server EX470. 2Gb Ram, AMD64 bit processor (running 32bit). 350Gb Hitachi HDD. Running Linux LUbuntu v14.04.


Top
 Profile  
Thanks  
PostPosted: Fri Feb 08, 2013 6:57 pm 
Offline
Newbie
Newbie

Joined: Tue Oct 14, 2008 7:32 am
Posts: 8
Thanks: 0
Thanked: 2 times in 2 posts
Hi SteffJay
I just did a couple of days ago a ghost image of the SMIUSB drive.
I uploaded it here:
http://www.fileswap.com/dl/UcQy2h44WD/
and here:
http://www.filesend.net/download.php?f= ... d722810505
(the yellow download button)

Cheers,
Virgus


Top
 Profile  
Thanks  
The following user would like to thank Virgus for this post
SteffJay
PostPosted: Sat Feb 09, 2013 2:42 am 
Offline
2.0TB storage
2.0TB storage
User avatar

Joined: Mon Jul 27, 2009 5:20 am
Posts: 142
Thanks: 27
Thanked: 25 times in 20 posts
Virgus wrote:
Hi SteffJay
I just did a couple of days ago a ghost image of the SMIUSB drive.
I uploaded it here:
http://www.fileswap.com/dl/UcQy2h44WD/
and here:
http://www.filesend.net/download.php?f= ... d722810505
(the yellow download button)

Cheers,
Virgus


Hello Virgus. Many thanks for this, your a star.

_________________
HP MediaSmart Server EX470. 2Gb Ram, AMD64 bit processor (running 32bit). 350Gb Hitachi HDD. Running Linux LUbuntu v14.04.


Top
 Profile  
Thanks  
The following user would like to thank SteffJay for this post
jmelendrez
PostPosted: Wed Sep 09, 2015 12:09 pm 
Offline
Newbie
Newbie

Joined: Tue Sep 08, 2015 9:40 pm
Posts: 1
Thanks: 2
Thanked: 0 time in 0 post
It looks like the SMI flash files are not at those site any more. Anybody have an update location to get the SMI files for a EX475. I have a EX495. Can I get it from it to use on the EX475?

Thx, J


Top
 Profile  
Thanks  
PostPosted: Thu Sep 10, 2015 4:12 am 
Offline
Newbie
Newbie

Joined: Tue Oct 14, 2008 7:32 am
Posts: 8
Thanks: 0
Thanked: 2 times in 2 posts
Hello J,
I uploaded again the ghost image here:
https://app.box.com/s/bisbtl08i0oilvydkh7sf7ojw3rrkck6

Have a nice day,
V.


Top
 Profile  
Thanks  
The following user would like to thank Virgus for this post
testboss
PostPosted: Fri Sep 18, 2015 11:44 pm 
Offline
Newbie
Newbie

Joined: Fri Sep 18, 2015 11:42 pm
Posts: 1
Thanks: 1
Thanked: 0 time in 0 post
Virgus wrote:
Hello J,
I uploaded again the ghost image here:
https://app.box.com/s/bisbtl08i0oilvydkh7sf7ojw3rrkck6

Have a nice day,
V.


Omg, Thank you Virgus!!!


Top
 Profile  
Thanks  
PostPosted: Sat Sep 19, 2015 10:31 am 
Offline
Newbie
Newbie

Joined: Tue Oct 14, 2008 7:32 am
Posts: 8
Thanks: 0
Thanked: 2 times in 2 posts
You're welcome testboss!
My pleasure :-)


Top
 Profile  
Thanks  
PostPosted: Wed Aug 24, 2016 3:50 pm 
Offline
Newbie
Newbie

Joined: Wed Aug 24, 2016 3:48 pm
Posts: 2
Thanks: 0
Thanked: 0 time in 0 post
Does anyone have the image file for the SMI files?

My EX470 has solid purple health light. Have troubleshooted every other aspect.

The only thing left is that the BIOS files are gone.

Would really appreciate!

Thanks!


Top
 Profile  
Thanks  
PostPosted: Tue Mar 07, 2017 11:55 pm 
Offline
Newbie
Newbie

Joined: Tue Oct 14, 2008 7:32 am
Posts: 8
Thanks: 0
Thanked: 2 times in 2 posts
I'm sorry themarcolv. I'm reading your post only now.
Please let me know if you still need the ghost image and I'll upload it somewhere.


Top
 Profile  
Thanks  
PostPosted: Mon Apr 10, 2017 2:53 am 
Offline
Newbie
Newbie

Joined: Wed Nov 04, 2009 1:01 pm
Posts: 8
Thanks: 1
Thanked: 0 time in 0 post
Hi erveryone,

Virgus, I'm in the same situation, due a stupid attemp to push a NAS os in the hidden partition... ](*,) so today, all is bricked, no acces to the BIOS, no keyboard recognized to press the DELETED & F12 keys ...
If you had the possibility to upload the content of the two needed files somewhere i would for sure really appreciate to wake again my HP EX-470 Mediasmart...

Many many many thanks for your help !

Thanks lot,

Tiebo.


Top
 Profile  
Thanks  
PostPosted: Mon Apr 10, 2017 8:18 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2202
Location: Casper Wyoming
Thanks: 75
Thanked: 247 times in 244 posts
Just a fyi, I believe there is only one usb port that will work on boot, seems to me it was the bottom on rear.
Hope this helps, you may already know and I realize that won't fix the data lose in the SMI.
Good Luck

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
 Post subject: Delete This post Please.
PostPosted: Fri Jul 06, 2018 4:20 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2202
Location: Casper Wyoming
Thanks: 75
Thanked: 247 times in 244 posts
Delete.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group