It is currently Fri Dec 19, 2014 1:56 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Wed Oct 19, 2011 4:49 pm 
Offline
Newbie
Newbie

Joined: Tue Oct 04, 2011 6:55 am
Posts: 6
Thanks: 0
Thanked: 0 time in 0 post
I just upgraded my EX490 with a E6500 CPU. I used Artic Silver 5 on it. On my first OCCT test temps hung around 62-65 while under full load and 37-40 during idle. Do these temps look good? Please give me your input. I will try the test in a few days and report back on the temps. From what I hear the AS5 will take time to breakin and temps could be a bit lower.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Thu Oct 20, 2011 3:00 pm 
Offline
2.5TB storage
2.5TB storage

Joined: Fri Jul 04, 2008 11:08 am
Posts: 203
Thanks: 16
Thanked: 18 times in 10 posts
The temps look good. I use an E5200 and I run 39 degrees C at idle and 63 degrees C at full load during boot up. This only lasts for about 20 minutes while it rescans a large media database. I had used an E7500 and saw temps up to 78 to 84 and I went to the E5200. I have 2 HP servers and have built several others and your temps are ideal, especially if most of the time they are in the 40 degree range.


Top
 Profile  
Thanks  
PostPosted: Thu Oct 20, 2011 3:09 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
Yes, those temps look good. I run a Q8300 and the temps are very similar to mine and should get better as the Artic Silver cures.

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  
PostPosted: Thu Oct 20, 2011 3:49 pm 
Offline
Newbie
Newbie

Joined: Tue Oct 04, 2011 6:55 am
Posts: 6
Thanks: 0
Thanked: 0 time in 0 post
Thanks for the replies!!!

Jeff


Top
 Profile  
Thanks  
PostPosted: Thu Oct 27, 2011 1:33 pm 
Offline
Newbie
Newbie

Joined: Tue Oct 25, 2011 4:46 pm
Posts: 3
Thanks: 0
Thanked: 0 time in 0 post
erail wrote:
Yes, those temps look good. I run a Q8300 and the temps are very similar to mine and should get better as the Artic Silver cures.



Hey, did you have to find any specific stepping for the Q8300 to make it work in your ex490? I ask because I just picked up a 490 and was looking at all the CPU options. I hadn't seen anyone else using the Q8xxx series Core2Quad chips though. I have seen some Q8200s chips on ebay for around $120, was considering picking one up if it would work.

Thanks in advance,

Eric


Top
 Profile  
Thanks  
PostPosted: Thu Oct 27, 2011 8:23 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
Nothing special needed to be done. I had an extra Q8300 laying around and used it.

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group