It is currently Wed Dec 11, 2019 12:42 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Sep 09, 2013 12:36 am 
Offline
.5TB storage
.5TB storage

Joined: Tue Jul 09, 2013 1:53 pm
Posts: 17
Thanks: 1
Thanked: 1 time in 1 post
I'm having an issue trying to start the RP server on my box to test a video stream. I installed it on Server 2008 R2 and got it set up with some folders and all, but it keeps insisting me to enter a user and password to start the server for the music library. Now, I don't have WMP installed on the server and don't plan to and I don't plan to use RP for music either as I have another program in mind for that.

So what can I do to get past the annoying box to enter the user and password? I put in my admin credentials that I use to log into the server with and still saying its incorrect. Its hassles like this that get me frustrated quite easily and end up looking for other solutions. :x


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Tue Sep 10, 2013 12:29 am 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
I think the credentials you need to use are an actual user name and password on the server not the administrator. Let me know how that works out for you. If I have time when I get home I will do an install on a server which does not run RP and see if my memory is correct on that. I don't use RP for music either even though I may have I setup on one server for testing. I still use Subsonic which I am more comfortable with for music playing and while Subsonic can stream video I prefer RP for the video.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group