It is currently Tue Aug 11, 2020 3:45 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Jan 30, 2013 2:48 pm 
Offline
2.0TB storage
2.0TB storage

Joined: Wed Jun 04, 2008 9:49 am
Posts: 103
Thanks: 1
Thanked: 5 times in 3 posts
Colleagues,

I have tried many times to make my Win 2k12 Essentials see a Seagate external USB drive (3 TB) to no avail. I have it formatted to NSTF and it shows in Device Manager's Disk Drives and also in Storage Spaces when I select "Create a storage pool" (in here, if I select "View files" Windows Explorer shows it as being "Computer -> Data Backups (\:)" where Data Backups is the name I gave it when I installed it).

Any ideas?

Never mind, in going through the above and typing it here, I was able to continue creating a storage pool and at the end it created a drive that I am now able to see and hopefully use for backups.

Nope, it does mind! I wasn't able to configure backups, got an error "windows server 2012 cannot complete the setup server backup wizard". Now, don't tell me that this OS doesn't like 3 TB drives either.

Any ideas?

Ok, so I have kind of a blog going on right here with all of this but I am also trying to document everything that I am doing as well as success/failures in hopes to help future posters with the same issue.
So, I brought the drive back to my laptop and reformatted it to exFAT with 512KB and tried it again on the server; same error.

Any ideas?

Regards, JD.

_________________
NZXT Classic H2, Cooler Master Silent Pro M600, Gigabyte GA-H67M-D2-B3, Intel Core i5-2310, Crucial 16GB; System: 1 128GB 840 Pro Series; Data: 1 Seagate 3TB Barracuda, 2 Samsung 2TB EcoGreen F4 HD204UI; Backup: 1 Hitachi 500GB Deskstar, 1 Hitachi 2TB


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Fri Feb 01, 2013 9:17 am 
Offline
2.5TB storage
2.5TB storage

Joined: Thu Jan 31, 2008 12:59 pm
Posts: 298
Location: Quebec
Thanks: 9
Thanked: 34 times in 27 posts
jdomi, I would try to switch disks and try this one internal to see at least if the problem is from the usb or the SS configuration. I had successfully configured one storage pool for server backup, and another one for computers backup (but don't remember the capacity of my SS).

_________________
HP-ProLiant N40L 8GB WHS2011
HP-EX470 4GB Athlon-X2-BE-2350-(Stepping G1) Windows 8 (server build)


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group