It is currently Fri Sep 20, 2019 6:42 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sun Aug 28, 2011 9:28 am 
Offline
1TB storage
1TB storage
User avatar

Joined: Mon May 18, 2009 8:58 am
Posts: 45
Thanks: 1
Thanked: 0 time in 0 post
I have never fully stopped having problems with my 470, and have not reached a level of competence in understanding logs to figure out why the server shuts down, leaves me with many, many error notices on each reboot, and why I even now still experience periodic file corruption problems. On top of that, I don't really have enough space overall. So... I figure I'll build a new one with v.2011. As I look at this, I begin to get lost in a world of specs, but have the benefit of reading what you guys have done and are doing now with your builds. In short, I can borrow from your component lists! I don't think I'm ready to build a rack-mountable behemoth, but I would like to have an in-case 8-12 storage drive capacity. I'd also like to have enough horsepower to later do transcoding to maybe push movies to the xBox 360's floating around the house (that will also get used as CATV extenders with an HDHomerun Prime next month). With that in mind, what do you all think of this general direction? Am I overdoing it? Can I cut costs while keeping the capability, or am I already under-spec'ing the hardware?

Case: LIAN LI PC-A70F USB3.0 Black Aluminum ATX Mid Tower (sticking with stock fans for now, maybe going quieter later)
MB: GIGABYTE GA-990FXA-UD5 AM3+ AMD 990FX (borrowed from the HIGHLANDER build)
CPU: AMD Phenom II X4 945 Deneb 3.0GHz (using the stock cooler that comes with it)
Memory: CORSAIR Vengeance 4GB 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) (x2 for a total of 8GB since memory sure looks cheap in cost)
PS: CORSAIR Professional Series HX750 (CMPSU-750HX) 750W ATX12V 2.3 / EPS12V 2.91 80 PLUS SILVER Certified Modular Active PFC (modular)
Controller card: AOC-SASLP-MV8 with a couple SFF-8087 cables (probably the 1m flavor?).

HDD/OS: still pondering this one - I figure I want to go smaller and faster, maybe an SSD (see my notes below)?

HDDs/storage: I will slowly recycle drives from my v.1 system along with spares I have kicking around the house kept for server emergencies. Because of the many problems I had with my 470, I kept frequent back-ups of my media collection. I can load up the new server from those backups, and just dismount drives from the 470 and formatting/reusing them without pulling the data. I had also already begun on the 470 to match shares to drive sizes for back-up purposes, so it appears I am in excellent shape to move into a non-DE world (all my media shares are already matched to 1.5TB or 2TB back-up drives based on genre or general type of media).

I read somewhere on a forum that the OS can be installed on smaller drives in the 60GB to 120GB range with some workarounds. I have a new and unopened Kingston 96GB SSD (SSDNow 100 V+) sitting on my desk that is maybe a bit small to put in any family notebook computers, but might be nice to add to the server since it's already bought? I also have a 10,000rpm drive on a desktop that I could pull, putting the SSD on the desktop and moving the 10k drive to the server. Or I could just put an ordinary drive in the server. Still, with the case's 2.5" drive slots, I figure I might as well not waste the chance to get another drive into the case?

On the SATA side, is there any reason why I should not use the motherboard's existing 8 SATA ports first, and then add the controller card later when I kick over eight SATA devices?

Power supply question: I like the modular idea, but how much power do I really need? Does a 750w PS run that high all the time, or does it just match the load put on it? My electric bill is already a bit high...!

Motherboard question: does this combo and WHS2011 present me with any limitations regarding eSATA like the 470 did? With those two eSATA ports on the MB, how far can I expand with external enclosures, and are there any limitations on the number of drives those enclosures can have and still be seen by the OS?

I am also pondering adding a DVD or BR drive to the build just to make some things easier later, and also am thinking about adding some sort of video to it so I can put this on a KVM at home and use a keyboard/monitor directly. The latter I have not settled on though. Maybe it's just best to stay headless?

Long posting... I'd very much appreciate some advice in general and on hardware specifically before I start pushing the "buy" buttons. Also, any reason not to pretty much do it all with Newegg?


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Sun Aug 28, 2011 3:13 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2215
Location: Casper Wyoming
Thanks: 76
Thanked: 249 times in 246 posts
It all sounds good to me, except.
Your storage drives, you haven't talked about them much and the reason I bring it up is:
You are having and have had problems with your setup now (470) and I am guessing maybe it is your storage drives. Which if you move them over to a DIY you will have the same problems.
I would suggest to at least try to solve the 470 problems, by at least checking all the drives first.

You say you don't have enough storage now, which means you will need more new drives anyway. Why not try the new drives out on the 470 and see what happens.
Just a thought. If all else fails you could even go with a WHS v1, use the OS from the 470 and keep DE on your new DIY.

I like the idea of a Raid / SSD main drives. Fast, failsafe, that would be cool. Pricey but cool.

I'm holding right now to see if the end of the world is coming. If not I look forward to building my own with WHS v1.
Goodluck

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
PostPosted: Sun Aug 28, 2011 4:00 pm 
Offline
1TB storage
1TB storage
User avatar

Joined: Mon May 18, 2009 8:58 am
Posts: 45
Thanks: 1
Thanked: 0 time in 0 post
I've been running Hard Disk Sentinel, and checked all my drives pretty thoroughly (or so I think). I did find a Seagate 1.5TB with low health, and RMA'd it. Even when I pulled it from the system, my problems persisted. At this point, I just don't know how to really troubleshoot the problem and isolate it. At one point or another, I have swapped ALL the drives on the 470. Eventually, most of the file corruption issues went away (they are rare now), yet I know the server is periodically shutting itself down or at least shutting down key services (especially the backup service when running backups). I know this because of the large number of error messages I need to click through every time I remote in. Like many, with wife, kids, job, etc, I don't know how I'll find the time to really master the errors. I'm baffled, and have been so for two years. The 470 has been an exercise in frustration that has left me mostly using it to simply store media that I immediately backup after adding in fear of failure.

I have found in general that Samsung drives solved most of my problems, or at least most went away when I relegated my Seagates to backup duty only. The backup service failing issue seems to rear its head still. I get past that through running and re-running my backups until they complete. So... Time for a new box because I figure I'm simply damned when it comes to the 470.


Top
 Profile  
Thanks  
PostPosted: Thu Sep 08, 2011 10:53 pm 
Offline
1TB storage
1TB storage
User avatar

Joined: Mon May 18, 2009 8:58 am
Posts: 45
Thanks: 1
Thanked: 0 time in 0 post
The install seems to have gone very well this evening. I followed instructions found in the MS forums to install the OS on the 96GB SSD, and they worked beautifully. I was able to do the install to that smaller-than-standard partition from the installation DVDs by simply using the USB drive with 2-line cfg.ini file in the root. The only momentary hiccup was with the USB3.0 and Ethernet drivers for the Gigabyte motherboard. It took me a while to find them on the disk, but finally worked out using the Win7 drivers. Once I got that, the install went through without further problems. I'll start adding disks over the next few days, adding media data as I go. Fingers crossed WHS2011 will go better for me.

The Lian-Li case is huge, much bigger than I thought it would be. I think I could get a dozen drives into it with space to spare.


Top
 Profile  
Thanks  
PostPosted: Sun Jan 08, 2012 2:46 pm 
Offline
1TB storage
1TB storage
User avatar

Joined: Mon May 18, 2009 8:58 am
Posts: 45
Thanks: 1
Thanked: 0 time in 0 post
Have any of you tried the AOC-SASLP-MV8 with WHS 2011? My build above has been great except for this card. Once installed it and put some drives on it, those drives started dropping out and I got my first and fairly consistent BSOD. I pulled the card, and all went back to normal. I read on various forums that other users were having similar issues. I wrote the manufacturer last week for WHS2011 drivers, and got the response that they had not yet received drivers from Marvel. Any ideas out there? Do I need to sit it out until correct drivers enter the scene?


Top
 Profile  
Thanks  
PostPosted: Mon Jan 09, 2012 12:10 pm 
Offline
1TB storage
1TB storage

Joined: Thu Feb 10, 2011 5:16 pm
Posts: 42
Location: Houston, TX
Thanks: 5
Thanked: 0 time in 0 post
Yes, I have 2 of the SASLP-MV8's in my WHS2011 server and they work just fine (knock wood). I had some trouble at the start because I had bought 3 cards (have a Norco case with 20 slots), and as it turned out, one of the cards was somehow set to Raid, which was causing all sorts of problems. I RMA'ed that one, but decided to just plug the remaining ports into the mobo slots. I also contacted them about drivers (not mentioning WHS2011 specifically) but I never received a response. I was able to find the updated driver using Google and downloaded it (at the time wasn't available for download on their website - don't know if it is now). I wouldn't recommend it, as you don't know if authentic, but I've had no problems. Good luck, hope you can get it working - it's a great product (at least it has been for me).

_________________
HP EX470, WHS1, 2GB ram, 16.2TB storage (production - moving to decommissioned end of 2013)

Norco 4220, Supermicro board/SAS cards, 4GB ram, WHS 2011, Stablebit DrivePool, 64tb storage (production)


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group