It is currently Sat Apr 17, 2021 10:41 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Whiist
PostPosted: Sun Nov 25, 2007 11:08 am 
Offline
Newbie
Newbie

Joined: Sun Nov 25, 2007 11:02 am
Posts: 4
Thanks: 0
Thanked: 0 time in 0 post
Has anyone had any luck installing Whiist? I tried unsuccessfully twice. Both times the installation deleted my HP software-based Webshare and I could not log into some portions of the site. Both times I had to perform a server restore. My guess is that the installation files for Whiist share some of the same names as the HP installed files.

I thought I'd check to see if anyone else had the same experience and what people would recommend as a program to host webpages (besides the Webshare) on the HP MediaSmart servers.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject:
PostPosted: Sun Nov 25, 2007 2:43 pm 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10721
Location: Fort Collins, Colorado
Thanks: 626
Thanked: 926 times in 881 posts
Interesting, I've not tried Whiist on my MSS. I think you're right that Whiist modifies (more likely overwrites!) some files that have already been modified by HP. I'd recommend you send a bug report to the author of Whiist, the Add-in should be more careful. He's got a big thread going on the WHS forums at http://forums.microsoft.com/windowshomeserver/ in the Developers section.

Thanks for sharing this important tip!
Alex


Top
 Profile  
Thanks  
 Post subject: Whiist
PostPosted: Mon Nov 26, 2007 8:40 pm 
Offline
Newbie
Newbie

Joined: Mon Nov 26, 2007 8:36 pm
Posts: 1
Thanks: 0
Thanked: 0 time in 0 post
I had the same exact experience. It corrupted HP Webshare and also caused some funky errors at login. Also had to perform a System Restore.


Top
 Profile  
Thanks  
 Post subject: Whiist on MediaSmart
PostPosted: Mon Nov 26, 2007 11:04 pm 
Offline
Newbie
Newbie

Joined: Sun Nov 25, 2007 11:02 am
Posts: 4
Thanks: 0
Thanked: 0 time in 0 post
I posted my problem onto a board monitored by the author of the software and received some good feedback. The site is

http://forums.microsoft.com/windowshomeserver/showpost.aspx?postid=2464546&siteid=50&mode=1&sb=0&d=1&at=7&ft=11&tf=0&pageid=6

It appears that not everyone is having this experience, once reason may be due to whether an HP site is selected as the default site when installing whiist. See comment below...

I can tell you that i have successfully installed Whiist on MediaSmart without any problems. The only noticable difference though from Whiist on the MediaSmart vs. Whiist on my RC is that in MediaSmart, it has the HP sites and links listed in the Whiist control panel. So as long as you dont mess with those, you should be all right.

In terms of installation, i didnt do anything special. I have the default/homepage site set as the WHS homepage and not one of the HP sites - its possible it could be that but i'm not a developer so i'd have no idea... besides that i really dont have anything eles to say other than make sure you have the latest version of Whiist (so if your using a copy you downloaded over the summer then perhaps try to download a new msi)


Good luck


jpearl

The author of the software followed up with...

Hey jpearl,

Can you tell me the names of the HP sites in Whiist? I'll add some code to "hide" them to avoid accidents, the same as I do for the regular WHS sites.

Thanks!

Andrew


So hoefully, this will solve our problem...

By chance, did you have an HP site set as the default site when installing whiist?


Top
 Profile  
Thanks  
 Post subject:
PostPosted: Sun Apr 06, 2008 10:57 am 
Offline
Newbie
Newbie

Joined: Sun Apr 06, 2008 10:53 am
Posts: 2
Thanks: 0
Thanked: 0 time in 0 post
Hi (The text is automatically translated from French to English translator with Google, I speak and write English as a cow Spanish sorry);)

I have just tested whiist with mediasmart server from HP. Whiist routinely modifies the file "WebSites.xml" which can be found in "C: \ Inetpub \ home \" when you want to add a website or a link.

For those who have encountered this problem and who have had access to more links webshare HP and HP connect:

Login via Remote Desktop on the server
Go to workstation C: \ Inetpub \ home \ WebSites.xml
Open the file with the WebSites.xml notebook, delete all of its contents and copy the following lines in place


<?xml version="1.0" encoding="utf-8" standalone="yes"?>
<WebSites default="Accès à distance à Windows Home Server">
<WebSite name="Page d'accueil HP MediaSmart Server" uri="/Webshare/WebCC.m" imageUrl="/Webshare/images/server_icon.gif" absolute="false" />
<WebSite name="Webshare HP MediaSmart Server" uri="/Webshare" imageUrl="/Webshare/images/webshare_icon.gif" absolute="false" />
</WebSites>

Everything should return to the normally odre

Voila in hope that you ca be useful

R @ w


Top
 Profile  
Thanks  
PostPosted: Wed Apr 09, 2008 7:27 pm 
Offline
1.5TB storage
1.5TB storage

Joined: Wed Feb 20, 2008 6:34 pm
Posts: 74
Thanks: 0
Thanked: 0 time in 0 post
I'm getting close to wanting to start using Whiist and have been reading the notes here. Pasting the english version of the contents of the above mentioned file just in case for those with the english version. (and maybe me if I need it later too).

<?xml version="1.0" encoding="utf-8" standalone="yes"?>
<WebSites default="Windows Home Server Home Page">
<WebSite name="HP MediaSmart Server Home Page" uri="/Webshare/WebCC.m" imageUrl="/Webshare/images/server_icon.gif" absolute="false" />
<WebSite name="HP MediaSmart Server Webshare" uri="/Webshare" imageUrl="/Webshare/images/webshare_icon.gif" absolute="false" />
</WebSites>


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group