It is currently Tue Aug 04, 2020 5:29 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 68 posts ]  Go to page Previous  1, 2, 3, 4, 5
Author Message
 Post subject: Re: Playback Issues
PostPosted: Sun Jan 22, 2012 12:25 pm 
Offline
2.0TB storage
2.0TB storage

Joined: Mon Dec 31, 2007 7:06 am
Posts: 123
Thanks: 6
Thanked: 3 times in 3 posts
Hopefully things work as well for you as for me, three movies watched today and not a single issue. If we did the same from the WHS we would have most likely given up by now because of so many issues. Could have been the green drives but like I said before, like you, I got tired of the could be this or could be that with the WHS....in the end I just wanted something that works and I think I've got it.

Mike


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject: Re: Playback Issues
PostPosted: Sun Mar 04, 2012 6:02 am 
Offline
2.0TB storage
2.0TB storage

Joined: Mon Dec 31, 2007 7:06 am
Posts: 123
Thanks: 6
Thanked: 3 times in 3 posts
Just wanted to report back one more time as so many here have been helpful to me. For several years I used the MSS WHS to server movies and it was rare if ever that we could get through a movie without it stopping, skipping, or stuttering. We learned to live with it but the cool factor of watching movies quick and easy from a server was certainly not there. I tweaked my MSS, stopped the migrator service, etc but still no success. I finally decided to give up and purchased a Synology NAS, it has been up and running for about 45 days with 20 or more movies watched and zero issues! I am very relieved I have fixed my problem, still love the MSS WHS and use it daily for backups with no issues but in my case it certainly wasn't fit for a movie server.


Top
 Profile  
Thanks  
The following user would like to thank blackcows for this post
dbone1026
 Post subject: Re: Playback Issues
PostPosted: Sun Mar 04, 2012 8:31 am 
Offline
Moderator
Moderator
User avatar

Joined: Wed Jul 16, 2008 4:23 am
Posts: 3838
Location: Long Island, New York
Thanks: 94
Thanked: 243 times in 236 posts
blackcows wrote:
Just wanted to report back one more time as so many here have been helpful to me. For several years I used the MSS WHS to server movies and it was rare if ever that we could get through a movie without it stopping, skipping, or stuttering. We learned to live with it but the cool factor of watching movies quick and easy from a server was certainly not there. I tweaked my MSS, stopped the migrator service, etc but still no success. I finally decided to give up and purchased a Synology NAS, it has been up and running for about 45 days with 20 or more movies watched and zero issues! I am very relieved I have fixed my problem, still love the MSS WHS and use it daily for backups with no issues but in my case it certainly wasn't fit for a movie server.


Whenever people ask me to recommend a NAS, Synology is always my choice (and for reasons just as you stated) :cheers:

_________________
Cheers,
Damian

DIY WHS - 12.5TB and growing, too many gadgets to list

Did you read the MediaSmartServer blog today?
Blog - http://www.adigitalhomeblog.com
"Like a midget at a urinal, stay on your toes!" - Lieutenant Frank Drebin


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Wed Aug 29, 2012 9:53 am 
Offline
.5TB storage
.5TB storage

Joined: Tue Dec 20, 2011 6:10 pm
Posts: 22
Thanks: 4
Thanked: 0 time in 0 post
Resurrecting an old thread to help some people out. I have been using my MSS as a media server for years with no issues. I do turn off Demigrator when streaming. The only issues I have ever had with wierd playback issues were from my switch. Once I replaced it, no issues. I stream avi, mp4 and mkv files with no issues. I use ps3mediaserver for my ps3 and just access the shares directly with my WDTV.


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Tue Mar 17, 2020 10:26 am 
Offline
1TB storage
1TB storage

Joined: Fri Dec 14, 2007 6:43 am
Posts: 37
Thanks: 6
Thanked: 0 time in 0 post
dbone1026 wrote:
blackcows wrote:
Just wanted to report back one more time as so many here have been helpful to me. For several years I used the MSS WHS to server movies and it was rare if ever that we could get through a movie without it stopping, skipping, or stuttering. We learned to live with it but the cool factor of watching movies quick and easy from a server was certainly not there. I tweaked my MSS, stopped the migrator service, etc but still no success. I finally decided to give up and purchased a Synology NAS, it has been up and running for about 45 days with 20 or more movies watched and zero issues! I am very relieved I have fixed my problem, still love the MSS WHS and use it daily for backups with no issues but in my case it certainly wasn't fit for a movie server.


Whenever people ask me to recommend a NAS, Synology is always my choice (and for reasons just as you stated) :cheers:

3/17/2020

I currently have a HP mediasmart ex495 server. I use it primarily to stream videos to my tv. My tv is a vizio 65inch model (XVT3D650SV). The tv is not DLNA compliant. The tv has an ethernet port (10/100).In order to play videos on my tv I have to deliver the stream through a LG BD590 blu-ray player (HDMI) to the tv. The LG player is DLNA compliant.

My hope is that I can use a Synology NAS machine to deliver content to my tv. Can this work?
I’m running win10Pro64bit.

What are my options if I don’t use the LG player. Can the Synology NAS just skip the LG player and deliver the stream to my tv? Does the NAS have the software necessary to stream movies to the tv directly through my network?


Russ David
rmdavi@gmail.com


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Tue Mar 17, 2020 12:40 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1401
Thanks: 5
Thanked: 181 times in 179 posts
Buy a amazon firestick. $49 bucks for a 4k one.
Install the Kodi app on the firestick and link it to your server.
I will advise to use hardwired not wifi and buy the hardwired adapter for the firestick.
You can start your research at troypoint.com

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
The following user would like to thank Ruben Rocha for this post
bluetdi1
 Post subject: Re: Playback Issues
PostPosted: Sat Mar 21, 2020 9:01 am 
Offline
1TB storage
1TB storage

Joined: Fri Dec 14, 2007 6:43 am
Posts: 37
Thanks: 6
Thanked: 0 time in 0 post
Thanks


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Sat Mar 21, 2020 10:57 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1401
Thanks: 5
Thanked: 181 times in 179 posts
It could be the one port has lost a connection on one pair.
I do recall the a200 has a faster processor and more cache.
So if you move the a200 to the other location it may work.
Because it may compensate for a slower connection which would happen if you loose a wire pair on a connection.
The best option would be to test the connection at least for continuity.
I can't tell you over several years how many ports or cables go bad on the house wiring, But it has been several for me.
Sometimes it is just corrosion or dust buildup on the connections and clean them up and they work fine again.
What I use is a Klein VDV Scout pro 2.
You can find them as low as $75.00 at times.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 68 posts ]  Go to page Previous  1, 2, 3, 4, 5

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group