It is currently Thu Dec 12, 2019 7:48 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Wed Oct 24, 2018 3:59 pm 
Offline
2.5TB storage
2.5TB storage

Joined: Sun May 19, 2013 9:40 pm
Posts: 231
Thanks: 34
Thanked: 14 times in 13 posts
I'm toying with resurrecting my ex48x running an e5200 and a debug board. The mobo/psu is now sitting on my desk, and I have a single drive with the OS plugged into the back plane sitting on it for testing purposes. Fans and case lights are plugged into the backplane.

When I power up I get a solid blue power light and nothing else. No sign on a monitor that it is going into bios. I've tried changing to a known stick of memory and known psu, and also pulled the backplane to boot with the mobo only. But the result is the same.

Next I tried a different cpu (a q9550s). With that the power light goes on solid blue, then the health light goes solid aqua (or possibly its white, it's kinda hard to tell the diff). After about 5 seconds the unit reboots, does the same light show, and then just stays stuck in the same boot loop. Still no sign that the system is heading into bios or even sending a video signal (the monitors power on light just flashes on and off at me).

Change to my 49x board and I boot into bios no issue.

What's odd is the 48x system would boot before it went into storage... Anyone familiar enough with the lights to help a guy out?

_________________
Hi All, Thanks to everyone for your continued effort to keep the MSS & WHS alive. Haven't registered yet? Please do so the moderators know your here!

ex49x/v1 (toyin w/Vail)
VGA
Q8200s w/two 30mm cooling fans
4gb Ram
Rear Casecover Cooling Mod


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Thu Oct 25, 2018 10:36 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1320
Thanks: 5
Thanked: 170 times in 168 posts
Guessing here.

Try booting with no drive.
You should at least see a error such as red health
If the drive is good possibly it just needs to be re-seated?

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
PostPosted: Thu Oct 25, 2018 11:06 am 
Offline
2.5TB storage
2.5TB storage

Joined: Sun May 19, 2013 9:40 pm
Posts: 231
Thanks: 34
Thanked: 14 times in 13 posts
Ruben Rocha wrote:
Try booting with no drive.
You should at least see a error such as red health


That's what I thought. I tried booting with no drive in both CPU scenarios. No red health light at all, only the power light came on with the e5200 and the blue power/white-aqua health lights boot loop with the q9550s...

_________________
Hi All, Thanks to everyone for your continued effort to keep the MSS & WHS alive. Haven't registered yet? Please do so the moderators know your here!

ex49x/v1 (toyin w/Vail)
VGA
Q8200s w/two 30mm cooling fans
4gb Ram
Rear Casecover Cooling Mod


Top
 Profile  
Thanks  
PostPosted: Thu Oct 25, 2018 12:52 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1320
Thanks: 5
Thanked: 170 times in 168 posts
Are all the components pulled out of the case?
If so I can only think of a couple of items which you probably tried.
Which could just be something else needs to be reseated
If the q9550s works to a point then something must be wrong with the e5200
Is jumper 1 shorted out. need that for bios.
If no display at all could be the debug board or connection.

As a final note,
I have never possessed a ex48X.
I have never tried just laying everything on a table outside of the case and boot.
But I do know there are grounding clips/screws to the case for some of the devices and ports.
Some of it probably is for shielding. But it also could serve as a ground reference for some components.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
PostPosted: Mon Oct 29, 2018 8:28 pm 
Offline
2.5TB storage
2.5TB storage

Joined: Sun May 19, 2013 9:40 pm
Posts: 231
Thanks: 34
Thanked: 14 times in 13 posts
Ruben Rocha wrote:
Are all the components pulled out of the case?
If so I can only think of a couple of items which you probably tried.
Which could just be something else needs to be reseated
If the q9550s works to a point then something must be wrong with the e5200
Is jumper 1 shorted out. need that for bios.
If no display at all could be the debug board or connection.

As a final note,
I have never possessed a ex48X.
I have never tried just laying everything on a table outside of the case and boot.
But I do know there are grounding clips/screws to the case for some of the devices and ports.
Some of it probably is for shielding. But it also could serve as a ground reference for some components.


Thanks for the arrow pointing. It's great to chat!

1) Yes, all components are out of the case.
2) I could try the e5200 in a 49x I have and rule that out.
3) Jumper 1 only appears to enable "del" to permit the board for boot to bios instead of booting straight to OS, but yes the jumper is in.
4) I just cut a side window in a spare case I have to make it easy to connect/disconnect the debug board and make sure the connector is fully seated.
5) I've never had an issue doing testing with the 49x board outside of the case. But these little buggers can be really finicky. Next attempt I'll use a case...

I'm starting to think the board died somehow while it was sitting in the closet, but that really makes no sense.

_________________
Hi All, Thanks to everyone for your continued effort to keep the MSS & WHS alive. Haven't registered yet? Please do so the moderators know your here!

ex49x/v1 (toyin w/Vail)
VGA
Q8200s w/two 30mm cooling fans
4gb Ram
Rear Casecover Cooling Mod


Top
 Profile  
Thanks  
PostPosted: Tue Oct 30, 2018 7:48 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1320
Thanks: 5
Thanked: 170 times in 168 posts
It could be simply some corrosion from sitting to long.
I live in florida and I can tell you from experience with our high humidity. That electronics don't do well being powered down for extended periods of time.
Check the connection edges such as as the backplane etc..
You could try a pencil eraser and electronic contact cleaner (at most auto parts stores in a aerosol can)to clean the male contact points.
For the female part still use the cleaner but you may need canned air to blow it out. An old toothbrush will probably work for an abrasive.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
PostPosted: Tue Oct 30, 2018 9:28 pm 
Offline
2.5TB storage
2.5TB storage

Joined: Sun May 19, 2013 9:40 pm
Posts: 231
Thanks: 34
Thanked: 14 times in 13 posts
A grounding issue has been ruled out. Will try testing the e5200 CPU next.

_________________
Hi All, Thanks to everyone for your continued effort to keep the MSS & WHS alive. Haven't registered yet? Please do so the moderators know your here!

ex49x/v1 (toyin w/Vail)
VGA
Q8200s w/two 30mm cooling fans
4gb Ram
Rear Casecover Cooling Mod


Top
 Profile  
Thanks  
PostPosted: Mon Nov 12, 2018 7:46 pm 
Offline
2.5TB storage
2.5TB storage

Joined: Sun May 19, 2013 9:40 pm
Posts: 231
Thanks: 34
Thanked: 14 times in 13 posts
I put an original 2ghz Celeron back in to the board and still no luck. I hate to say it but I think the board on this one is fried.

_________________
Hi All, Thanks to everyone for your continued effort to keep the MSS & WHS alive. Haven't registered yet? Please do so the moderators know your here!

ex49x/v1 (toyin w/Vail)
VGA
Q8200s w/two 30mm cooling fans
4gb Ram
Rear Casecover Cooling Mod


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group