It is currently Wed Oct 23, 2019 2:52 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 304 posts ]  Go to page Previous  1 ... 17, 18, 19, 20, 21  Next
Author Message
PostPosted: Mon Apr 14, 2014 2:28 pm 
Offline
1.5TB storage
1.5TB storage

Joined: Mon Nov 09, 2009 8:01 am
Posts: 81
Location: Netherlands
Thanks: 4
Thanked: 2 times in 2 posts
Comp1962 wrote:
The following link will help you with getting the LED's to function again. Take the time to review all documentation to make certain you understand how everything works. http://forum.wegotserved.com/index.php/ ... -whs-2011/


Thanks!

_________________
http://beun.net


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Fri Apr 25, 2014 9:22 pm 
Offline
1.5TB storage
1.5TB storage

Joined: Thu Mar 26, 2009 10:56 am
Posts: 65
Thanks: 2
Thanked: 2 times in 2 posts
Received my cable today and immediately set to work fixing my MSS EX470 that had been out of action for 10 days, and I desperately wanted to figure out just what the hell happened to it. Turns out I had a static IP conflict, and SOMETHING on my network was taking the IP I had set aside for the WHS. Only problem was, the router did not ID it by any name, so I started checking MAC addresses for the over 10 devices on my network .. FUN !! ](*,)

I had pretty much run out of things to check, so I thought of the oddball ones that were connected to my network and immediately fixated on the Dish 722 DVR that I had forgotten about until then. Sure enough, that damn thing WOULD NOT LET GO of the WHS reserved IP, so I left it unplugged until it eventually releases that IP.

Many thanks to Charles for the quality cable. I had some issues, none of which had anything to do with the cable, but were PEBKAC errors instead. I did not press it into the board slot firmly enough upon first use so after I reseated the board back in the case it yanked enough on the cable to pull it loose.

My second error was routing the cable and drilling a hole so that the cable exited the bottom left half of the access panel over the front of the server, but I did not trim back the internal plastic enough to let the cable sneak by the front USB PCB that attaches inside of the access panel. I looked over several posts but found none that clearly show an ideal way to sneak that cable out of the MSS. I'm close, but I'm being picky about fit and finish on it as well.


Top
 Profile  
Thanks  
PostPosted: Fri Jun 13, 2014 7:43 pm 
Offline
Newbie
Newbie

Joined: Mon May 26, 2014 10:50 am
Posts: 3
Thanks: 0
Thanked: 0 time in 0 post
I may be late to the party, but I received my cable and it worked perfectly. Thanks for the jumper for my EX495 as well so I could access the BIOS, that was very helpful. I successfully upgraded to a Q9550S CPU and 4GB of RAM and, taking advantage of this cable, was able to get Server 2012 R2 Essentials running perfectly. I am now planning to replace all the drives in the unit with a SSD for the OS and three of the largest WD Reds I can find. I am also thinking about getting the Sans Digital 8 Bay eSATA storage device (RAID 50) and filling that up with more WD Reds since it only uses one eSATA port.

http://www.newegg.com/Product/Product.a ... -_-Product

My concern is the firmware on the EX495 supporting the eSATA port replicator functionality with the drivers that I am using. Does anyone know what the firmware the Sil5351 has embedded with the EX495 firmware? If it is not the latest, does anyone know how (or if one exists) to add the latest firmware code to an existing EX495 BIOS file?

Thanks for the great cable to make this all possible!


Top
 Profile  
Thanks  
PostPosted: Sun Jun 15, 2014 8:15 am 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
There is a person who has a very similar 8 Bay enclosure but private labeled for another vender. You might want to read through the entire message thread regarding the use of the 8 bays. Notice you have 1 eSATA and 1 USB port and your EX495 only supports 5 Drives so to get them working you typically you would need to set them up in USB if in JBOD or Clean Mode but what is interesting is the person with the similar unit claims he can see all 8 drives with a single eSATA Connection. The typical way to get to use all the drives with a single eSATA Connection is to setup RAID.

Anyway please do a couple things read the Reviews on the 8 bay enclosure and read the following message thread and if you do get the 8 Bay enclosure please participate in the message thread because I for one would like to see what your experience with the Sans Digital 8 Bay enclosure is. viewtopic.php?f=25&t=13783&start=15

As for the DEBUG Board congrats there they are worth their weight in Gold for sure. I own several of them and highly recommend them to anyone with an MSS.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  
PostPosted: Mon Jun 30, 2014 9:55 pm 
Offline
Newbie
Newbie

Joined: Tue Apr 13, 2010 5:20 pm
Posts: 5
Thanks: 3
Thanked: 0 time in 0 post
Are the Debug Board still available?


Top
 Profile  
Thanks  
PostPosted: Tue Jul 01, 2014 9:54 am 
Offline
2.5TB storage
2.5TB storage

Joined: Thu Apr 03, 2008 3:52 pm
Posts: 217
Thanks: 12
Thanked: 61 times in 32 posts
The first post (linked here) states whether the service is active or not. If you sent your request email, and you have not gotten a response in 1-3 days, please send it again or check your spam filter. I'm usually really good about timely responses but responses can get trapped in customer's spam filters. Responses can take a day or two (especially if your request comes in on the weekend or a holiday).

@nlbrowjr: I got your request but you were missing your shipping address. Please be sure to read the first post and include all the details necessary to generate a PayPal invoice.


Top
 Profile  
Thanks  
PostPosted: Mon Aug 18, 2014 8:07 pm 
Offline
Newbie
Newbie

Joined: Wed Jul 23, 2014 12:16 pm
Posts: 1
Thanks: 1
Thanked: 0 time in 0 post
Your Gen3 KVM system is a great product.
I had a failed Ethernet port on my EX745 that I believed was a dead-end.
When the Gen3 arrived I quickly installed a USB to Ethernet adapter by first loading the software using a USB memory stick and then simply plugging in the adapter; what a relief it was to get going again.

Since I was in a panic to recover all the data, I purchased a used EX745 on eBay to attempt to salvage all my data and backups by swapping the drives to the new "used" unit.

Your Gen3 arrived 2 days after the replacement unit. Now, I have two EX745s running side-by-side and all data is safe and sound.

Good design, Good quality, and Great performance!!
Thanks for all your efforts to make the KVM a reality!


Top
 Profile  
Thanks  
PostPosted: Sat Jan 24, 2015 5:48 pm 
Offline
Newbie
Newbie

Joined: Thu May 10, 2012 5:23 pm
Posts: 1
Thanks: 0
Thanked: 0 time in 0 post
I too am wondering if the debug board is available. I have 2 490's (One lost the ethernet after a lightning strike,) I am very interested in purchasing a debug board for my server. Please let me know if the board is still available. Thanks for your assistance
Ray


Top
 Profile  
Thanks  
PostPosted: Sat Jan 24, 2015 6:30 pm 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Sun Jan 10, 2010 9:25 pm
Posts: 628
Location: Shelby Township, MI
Thanks: 74
Thanked: 145 times in 106 posts
Retired Fire Captain wrote:
I too am wondering if the debug board is available. I have 2 490's (One lost the ethernet after a lightning strike,) I am very interested in purchasing a debug board for my server. Please let me know if the board is still available. Thanks for your assistance
Ray

Ray, yes the service is still open. If you go to the very first post of this thread, it's got all the instructions on how to order a debug board.

I've got a pair of them myself. One on my EX487 and another on my EX490. I opted for the video + keyboard + mouse. Out the door the total was $160 -- 80 bucks each. You might think that seems steep, but they've saved my hide many, many times. It was money well spent!

Matt

_________________
Matt Sawyer
Owner, Dojo North Software, LLC

HP EX490, 4GB, E5300, 15TB - Server 2012 - Sharing and Streaming
HP EX487, 4GB, E5300, 13TB - Server 2012 Essentials - Backups


Top
 Profile  
Thanks  
PostPosted: Tue Feb 03, 2015 10:08 am 
Offline
2.5TB storage
2.5TB storage

Joined: Thu Apr 03, 2008 3:52 pm
Posts: 217
Thanks: 12
Thanked: 61 times in 32 posts
Over the years, you've given some wonderful feedback. I've listened to each and every request and I'm happy to incorporate that feedback into the forth generation debug board, coming in March 2015. Here is a sneak peak...more info will come soon.


Attachments:
GI0F8279.JPG
GI0F8279.JPG [ 64.93 KiB | Viewed 8977 times ]
Top
 Profile  
Thanks  
The following user would like to thank cakalapati for this post
Spud387, yakuza
PostPosted: Thu Feb 12, 2015 8:48 am 
Offline
.5TB storage
.5TB storage

Joined: Wed Nov 21, 2007 10:06 pm
Posts: 11
Thanks: 1
Thanked: 1 time in 1 post
cakalapati wrote:
Over the years, you've given some wonderful feedback. I've listened to each and every request and I'm happy to incorporate that feedback into the forth generation debug board, coming in March 2015. Here is a sneak peak...more info will come soon.

Sweet :)
I want to try installing Server 2012 Essentials so this will be great.
Subb'd for the release of Gen4

Quick question, a standard USB mouse & keyboard will work, plugged into the back of the Mediasmart server? I ask cause I don;t own any PS2 mice or keyboards anymore.


Top
 Profile  
Thanks  
PostPosted: Sat Feb 14, 2015 7:28 pm 
Offline
.5TB storage
.5TB storage

Joined: Sun Jan 04, 2015 10:37 pm
Posts: 20
Thanks: 2
Thanked: 0 time in 0 post
whee! i got it to work! I mean the debug board. my server, I think, may have a weak power supply, as it doesn't want to spin up my drives reliably. but without the debug board i wouldn't have known exactly where it was dying. so i still recommend it.


Top
 Profile  
Thanks  
PostPosted: Sun Feb 15, 2015 6:28 am 
Offline
Newbie
Newbie

Joined: Sun Feb 15, 2015 6:22 am
Posts: 1
Thanks: 1
Thanked: 0 time in 0 post
Hi Charles. Registering just to say you've got another customer for the gen 4 board! Have been meaning to buy an MSS KVM for ages, I can't believe the timing.


Top
 Profile  
Thanks  
PostPosted: Thu Mar 05, 2015 3:42 pm 
Offline
Newbie
Newbie

Joined: Sun Jul 04, 2010 4:48 pm
Posts: 5
Thanks: 3
Thanked: 0 time in 0 post
Gen 3 Gen 4 if they are available I like one for an old Ex 495

Thanks Larry


Top
 Profile  
Thanks  
PostPosted: Fri Mar 06, 2015 10:22 am 
Offline
2.5TB storage
2.5TB storage

Joined: Thu Apr 03, 2008 3:52 pm
Posts: 217
Thanks: 12
Thanked: 61 times in 32 posts
If you need something *now*, there are directions on the first post on this forum that should help you right away. As of today, only Gen3 boards are available but in the coming days (sometime in March 2015), I'll have the new and improved Gen4 available and ready for purchase. Sorry to keep you waiting for so long. I'm working on some last minute stuff to make sure you get the best product.


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 304 posts ]  Go to page Previous  1 ... 17, 18, 19, 20, 21  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group