It is currently Wed Dec 11, 2019 9:32 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Mon Nov 11, 2013 6:58 am 
Offline
1.5TB storage
1.5TB storage
User avatar

Joined: Sun Dec 14, 2008 11:17 pm
Posts: 62
Thanks: 4
Thanked: 6 times in 5 posts
Hello everyone,

It's been a while...

I am having an issue with my EX470 producing a loud "spinning" noise. This noise is not consistent, it happens intermittently.

Here is a video I took last night: http://youtu.be/GQKiEIu9i6M

I also noticed that the temperature of my server went up to around 48 Celsius when it usually is 35 to 38. Both fans reported to be spinning at 1300 - 1450 RPMs.

I am not hardware savvy, however, I was able to upgrade my EX470's memory back when I got it.

Is this a fan that needs to be replaced? Is this even possible given the age of the EX470?

Thanks for any possible assistance!


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Mon Nov 11, 2013 8:53 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2215
Location: Casper Wyoming
Thanks: 76
Thanked: 249 times in 246 posts
We know that there are 2 fans in the back and at least 1 fan in the power supply.

Back when you replaced the memory, you took the top off and remember the two plugs side by side that you had to unplug? Those are the two fans in the back.
You could try unplugging one at a time and see if it is one of them, if it is you can get replacement fans, they are standard size and since you have disassembled it before, you were very close to the fans anyway, you could replace one.

If it is the power supply fan, that can be oiled or replaced as well, but it will require a little more work to get to it. The power supply fan wires will most likely be soldered onto the board. Some people are handy with a soldering iron and some are not.
If you can figure out which fan it is then you can go forward from there.

There are power supply replacements on ebay, if you get one make sure you get the correct kind. As the standard small power supply won't work, there are two people on ebay selling the correct ones.

A old trick on most any PC fan is the side that has the sticker on it in the center, if you carefully pull that sticker up you will see the bearing and you can use a small drop of 3in1 oil and put the sticker back. That will get ya by for awhile, but it's probably better to get replacements.

But from your video I can hear it is for sure a fan going south, just can't say which one.
When you figure out which one it is shout out, we can give ya links to replacement fans if ya need.
Goodluck

P.S. Remember if you pull that backplane up out of there to be very careful, lots of people have knocked caps off that board when pulling it up.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
PostPosted: Tue Nov 12, 2013 4:18 pm 
Offline
1.5TB storage
1.5TB storage
User avatar

Joined: Sun Dec 14, 2008 11:17 pm
Posts: 62
Thanks: 4
Thanked: 6 times in 5 posts
Is it safe to assume it's the PSU's fan if I used the fan control add-in and tested each fan individually to 90% and neither one made that noise?


Top
 Profile  
Thanks  
PostPosted: Tue Nov 12, 2013 4:51 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1320
Thanks: 5
Thanked: 170 times in 168 posts
Well that might be a good test
But it could be just crap built up on the blades that would make a noise at a specific rpm.
You should still do a visual check for built up debris on the blades.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
PostPosted: Sun Sep 21, 2014 4:01 am 
Offline
.5TB storage
.5TB storage

Joined: Sun Sep 14, 2014 11:01 am
Posts: 11
Location: Poland
Thanks: 1
Thanked: 0 time in 0 post
I replaced fan in psu on sunon in special series

If you looking for part number look bellow.

My ex470 is very silent after mod

Cheers

Wysyłane z mojego MK16i za pomocą Tapatalk 2

_________________
EX470 + AMD X2 +2*2TB WG Green WD20EZRX 2GB RAM + silent Fan MB40201VX-A99 in PSU + APC BACK 350 CS + Grid Junction 1.6


Top
 Profile  
Thanks  
PostPosted: Tue Mar 17, 2015 8:49 pm 
Offline
Newbie
Newbie

Joined: Tue Mar 17, 2015 8:42 pm
Posts: 3
Thanks: 0
Thanked: 0 time in 0 post
My fathers EX470 was very noisy like you mentioned, I just cleaned all the dust out of it, and it is running very silent now. Though that is all it can do right now...


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group