It is currently Wed Oct 23, 2019 2:55 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Dec 27, 2010 8:01 pm 
Offline
Top Contributor
Top Contributor

Joined: Sat May 17, 2008 10:27 pm
Posts: 704
Location: Round Rock, TX
Thanks: 26
Thanked: 22 times in 22 posts
I have parts from a store demo EX470 and a EX470 that boots and runs but the LEDs indicate some sort of hardware error so I'm parting it out.

1 Power supply - $45
1 HDD backplane - $35 - pending sale
1 Shell - $35
2 AMD Sempron 1.8 GHz processors - $35 each
2 512MB sticks of RAM - $15 each

Prices do NOT include shipping and are sold AS IS. If you're interested in any of these PM me.

Edit: Update quantities, remove sold items

_________________
HP MSS EX490, Intel Core 2 Quad Q9300, 1TB System drive, 6TB Storage pool managed by StableBit DrivePool


Last edited by TxDot on Wed Jan 12, 2011 9:21 pm, edited 7 times in total.

Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Tue Dec 28, 2010 7:17 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 25, 2008 4:17 pm
Posts: 1110
Location: Roseville, California
Thanks: 10
Thanked: 22 times in 21 posts
TxDot I so want those drive trays


Top
 Profile  
Thanks  
PostPosted: Tue Jan 04, 2011 8:15 am 
Offline
Newbie
Newbie

Joined: Fri Jul 30, 2010 6:24 pm
Posts: 4
Thanks: 0
Thanked: 1 time in 1 post
TxDot
Wanted to thank you for getting the shell and HDD boards to me quickly and well packed. As it turned out, there are no red LEDs functioning on one of the HDD boards. I guess HP wanted to make sure that the Demo units never showed anything but blue lights. I have studied both boards and can't find any difference except for one set of numbers. The other HDD board is fine so I'm glad I bought both from you. My used EX470 had one dead blue light on the HDD board, can't have that. Have a good day.
Hrider11


Top
 Profile  
Thanks  
PostPosted: Tue Jan 04, 2011 10:17 am 
Offline
Top Contributor
Top Contributor

Joined: Sat May 17, 2008 10:27 pm
Posts: 704
Location: Round Rock, TX
Thanks: 26
Thanked: 22 times in 22 posts
Glad they got there safely. There were two wires surface mounted on the demo MB going to where the LEDs were plugged into. I thought that was what was controlling the LEDs.

...TxDot

_________________
HP MSS EX490, Intel Core 2 Quad Q9300, 1TB System drive, 6TB Storage pool managed by StableBit DrivePool


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group