MediaSmartServer.net
http://www.mediasmartserver.net/forums/

[Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board Sale
http://www.mediasmartserver.net/forums/viewtopic.php?f=6&t=8066
Page 19 of 21

Author:  cakalapati [ Wed Jan 01, 2014 10:52 pm ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

Quote:
PS2 devices don't seem to work still

PS2 is not plug and play. If you plug a PS2 keyboard/mouse into an already booted machine, you may have to reboot your MediaSmart Server for them to be detected.

Author:  envador [ Sun Jan 05, 2014 4:59 pm ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

Hello Everyone!
I just wanted to post my experience with the VOV Tech cable I purchased from Charles last week. It's a beautiful piece of hardware well designed and put together. Service was fast, and Charles is a pleasure to do business with.

I just recently purchased a used Acer Aspire easyStore H432 from someone off Craigslist to replace our slower, aging, home-brewed Shuttle X27d running WHS v1.

I spent this Saturday installing WHS 2011 on the easyStore and had no problem getting the drive lights working, but couldn't figure out the dang video drivers. The specs I kept seeing repeated over and over talked about the easyStore having an Intel GMA950 display adapter. I'm here to set the record straight for the H432...

Since the general consensus from Google search results kept pointing to GMA950 drivers, I literally spent all Saturday trying to find GMA950 drivers that would install on my H432. I tried every trick in the book, manual driver install, select from list, even found a 9xx modded driver site for GMA950 drivers but no luck.

Right before calling it a night, on whim, I fired up dxdiag, never expecting the results to show anything else besides a 945 chipset and GMA950 video. BOY WAS I SURPRISED.

The keyword I saw in dxdiag was PineView. (Finally! A different keyword I can feed into Google). 5 minutes later, I was downloading the GMA3150 drivers from Intel (I am new, can't post links, but search for Intel download center GMA 3150 drivers for windows vista 64-bit). Another 5 minutes later my TV was showing crystal-clear 1366x768 native resolution video! All day, man, all day Saturday.

The tl;dr version for video drivers:
Acer Aspire easyStore H342 specs
CPU: Intel Atom D510
Video: Intel GMA 3150 (NOT the GMA950 like the older easyStore models).

To mount the vovtech board, I ran the cable out through the opening exposed by the little hinged clamp that holds the PCI express slot closed. I then made a little metal bracket from bendable "plumbers tape" (aka hangar straps) and fastened the vovtech adapter directly to the screw for the case cover. The vovtech's black data cable is fastened in various locations with zip ties throughout the case to prevent accidental tugging on the connectors. I had an extra snap-on ferrite filter that I put there just for grins (not sure if it'll do any good, but it's been in my toolbox forever, so why not). My WHS 2011 Acer easyStore is doing double duty as our home server to backup computers and serve network files and also as our HTPC running XBMC. I have a usb creative labs x-mod audio adapter and a usb IR receiver connected to it for HTPC purposes, both of which auto-detected without me having to fuss with drivers. I am loving this setup since I accomplish two things (server+htpc) with one, power-efficient, quiet little machine.

Image

Author:  guldhammer [ Sun Jan 12, 2014 7:22 am ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

Hi.

I have a HP Mediasmart EX-470 with this mainboard ->http://www.ascendtech.us/hp-mediasmart-server-ex470-motherboard_i_mb64hp50704216d.aspx in, but i can not get a picture on the screen, and there is no jumper to close,
so what do i do to get this working??

Author:  Comp1962 [ Sun Jan 12, 2014 10:10 am ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

Hi guldhammer welcome to the forums!

There are no jumpers to be set on an EX470 to get a DEBUG Board working. All I can recommend is to check the cable connections and then verify the monitor is functioning properly by testing it on another device if you have not done so already. I have had several EX470's and I do use the VOV Technologies DEBUG Boards and they are totally plug and play with the EX470.

Author:  guldhammer [ Sun Jan 12, 2014 11:47 am ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

Comp1962 wrote:
Hi guldhammer welcome to the forums!

There are no jumpers to be set on an EX470 to get a DEBUG Board working. All I can recommend is to check the cable connections and then verify the monitor is functioning properly by testing it on another device if you have not done so already. I have had several EX470's and I do use the VOV Technologies DEBUG Boards and they are totally plug and play with the EX470.


I have tried with 2 different monitors, it seems that there is no problem with the server,
but i dont get any screen picture at all :(

Author:  guldhammer [ Sun Jan 12, 2014 6:18 pm ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

Comp1962 wrote:
Hi guldhammer welcome to the forums!

There are no jumpers to be set on an EX470 to get a DEBUG Board working. All I can recommend is to check the cable connections and then verify the monitor is functioning properly by testing it on another device if you have not done so already. I have had several EX470's and I do use the VOV Technologies DEBUG Boards and they are totally plug and play with the EX470.


Is it possible to install the CN9 connector the wrong way?? or does it only fit in one way??

Author:  cakalapati [ Mon Jan 13, 2014 12:11 am ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

If you've built a custom debug cable and need help, please post your question here (as others have done):
viewtopic.php?t=622

If you have trouble with a VOV-built debug cable, there is very good support at mss_cable_service@vovtech.com

Either option is a good option and will help get you back on your feet.

Author:  richcreedy [ Wed Jan 22, 2014 2:24 pm ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

Mine turned up today, had an email from Charles shortly after ordering it, the service was painless.
I haven't had chance to test it yet, but it certainly looks the part.

update: have tested now, and it worked perfectly. I broke the remote access of the whs by removing the password from the administrators account, which meant I could do nothing with it, until I found this, connected monitor and usb keyboard and mouse, and was able to reinstate a new administrator password.

Author:  landmark573 [ Mon Feb 03, 2014 11:53 am ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

I have an Acer H340 that I used during my Microsoft Media Center days. It has been sitting idle for over a year since switching back to TiVos. I'm looking for a private cloud or NAS solution so I started looking for a way to use the H340. Trying to install a new OS is difficult without a KVM. I saw many good reviews of the debug board on this thread and decided to order the VGA/PS2 version without the serial port.

I sent Charles an email at 8:00 PM on 1/28/2014 expecting that it would take over a week to complete the order process and receive my board. To my delight he responded with a PayPal invoice in less than an hour which I promptly paid. Wednesday morning I received a shipping confirmation and FedEx tracking number. The board arrived on Thursday!! The board is well built and looks very professional.

I opened the case on my H340 and found that the board would fit in the expansion slot area with the connectors sticking out the back. I drilled holes in the blank out plate shipped with the H340 and mounted it to the board using the hex jackscrews on the VGA connector.

The board works great and I am very happy with the whole experience. Now I just have to decide what package to use for a home NAS / Personal Cloud.

Attachment:
mounting1.jpg
mounting1.jpg [ 41.54 KiB | Viewed 11445 times ]


Attachment:
mounting2.jpg
mounting2.jpg [ 32.44 KiB | Viewed 11445 times ]

Author:  Comp1962 [ Mon Feb 03, 2014 2:14 pm ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

Very nice but if you ever wanted to use that PCI-x1 slot then you would have to find a new location for your debug board. I actually saw on either here or on eBay that had their cable run through the hold about the expansion slot bracket and they had the debug board mounted to the actual back of the enclosure which I thought was cool too. So if one day you ever wanted to use that expansion slot then mounting on the back would be a great place.

Happy to see the DEBUG Board has breathed new life into your Acer EasyStore Server and I hope it works well for you for many years. The cool thing about the Acer EasyStores is you can still get new motherboards for them unlike the HP MSS and while I am not quite certain I believe the motherboard in that unit is mITX so you can change it out to something more robust and continue to use the enclosure that is if I am correct. I will know more in a week because I have one coming in that has a DEBUG Board with it so I may play around with swapping out the motherboard but one thing for sure its a very nice looking enclosure.

Author:  jrc30102 [ Thu Mar 06, 2014 10:19 am ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

Received my basic board as expected... Thanks Charles

The board was easy to install with no issues and with additional hardware ... (USB mouse, USB keyboard, VGA monitor) was able to access my HP MediaSmart Server without incident. Exactly what I needed to install Vail without having to "guess" at what was going on during install.

I would like to make a special comment to those of you who can't change a flat tire. You know who you are. Performing a simple upgrade like this one for you might not be so simple and I'd avoid trying it if you are all thumbs. It really isn't all that hard but then again I've been inside my MediaSmart Server multiple times for hardware upgrades.

Things you'll need:
Open up the following web page on another PC - it'll show you how to dismantle your server
http://www.homeserverhacks.com/2007/12/ ... ex470.html
Small Phillips head screwdriver
Medium Phillips head screwdriver
Small slotted screwdriver
Something to ground yourself against static, I use an anti-static wristband.
Probably some Velcro to attach the supplied mini board to the server itself.
I used the top most hard drive bay so I didn't have to cut any holes in my server.
A little patience... you do not need to be pulling and jerking on the components inside your server...

It took me about 10 minutes - 15 minutes tops

Board supplied works like it's supposed to..

HP Media Smart Server EX490
Pentium Dual Core CPU E6500 @ 2.93GHz
4GB Mushkin Ram


Thanks again Charles
Great Service!!
Jim

Author:  Beun [ Sat Mar 29, 2014 3:26 am ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

Just wanted to say I recently purchased one of these VGA/PS2/Serial Debug Board via this forum, and it works like a charm.
For a while now I really wanted to move away from the ancient look and feel of the Windows Home Server 2003 OS that came with my ex490. Having this cable/board made it possible.
After I got the cable/board I played around with FreeNas for a couple of days, but it didn't meet my needs. I still had an official Win7 Ultimate key lying around, so I installed that after replacing the standard Intel Celeron CPU with an Intel Core 2 Duo, and it works like a charm.

:sanjuan:

Now trying to figure out how to get the LED's on the front of the ex490 to work like they did with Windows Home Server 2003. Anyone any pointers? :wink:

Author:  Comp1962 [ Sat Mar 29, 2014 7:38 am ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

The following link will help you with getting the LED's to function again. Take the time to review all documentation to make certain you understand how everything works. http://forum.wegotserved.com/index.php/ ... -whs-2011/

Author:  imabigfella [ Thu Apr 03, 2014 6:53 am ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

I sent a note to mss_cable_services@vovtech.com and got a NDR.

Any know if he no longer offers the boards?

thanks,

Author:  cakalapati [ Thu Apr 03, 2014 8:21 am ]
Post subject:  Re: [Gen3] HP MediaSmart Server VGA/PS2/Serial Debug Board S

You have a typo in the email address. It's mss_cable_service (no trailing 's' on service). I usually respond within a day but I have been known to take a few days if your request is received on the weekend or during a holiday. If you sent your request and you haven't heard anything in a few days, feel free to send it again. Every now and then, responses get lost in some spam filter somewhere (this usually doesn't happen though).

Welcome to the forums!

Page 19 of 21 All times are UTC - 7 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/