It is currently Tue Sep 17, 2019 4:42 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Resurrected EX485
PostPosted: Tue Sep 08, 2015 7:29 pm 
Offline
Newbie
Newbie

Joined: Thu May 19, 2011 12:29 am
Posts: 1
Thanks: 0
Thanked: 0 time in 0 post
Hey Charles. Many thanks on the board. While I waited for it to arrive, I installed a new and quiter PSU to see if I could get the old lady up running again. Success! I recovered the system and installed WHS Update 3.0 from a remote workstation. Wow, it was so nice to see it up and running again (tears of nostalgia). I had lmigrated the data off to my WSE 2012 R2 installation so long ago.

Anyway, the board showed up and I had planned to turn the EX485 into a NAS using FreeNAS -- perfect for a Time Machine backup server. Installing the board was no big deal. As advertised, your little board made it easy to access the BIOS and troubleshoot setting up FreeNAS. You made it easy! This is a great hobbyest's tool!

I decided I was going to move it and plug into a TV that has a VGA port. When I plugged it in and booted up the NAS, the screen rolled while showing the post text. Within seconds, the TV screen saver kicked in. It going to display. Any ideas as to why this might be happening? The only thing I can think of is it's a compatability issue or the cable, but I'd sure like to know before I spend more time troubleshooting.

Per the Mitsubishi WS-65711 manual:

This input will accommodate most computers capable of supporting a VGA monitor. The only
compatible display resolution is 640x480. The sync rate is 60 Hz. SVGA and XVGA resolutions are not supported.


Maybe it's the sync rate? Thanks for any insights you can share on the VGA output of the Gen4 board.

Cheers!
-C


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject: Re: Resurrected EX485
PostPosted: Wed Sep 09, 2015 9:16 am 
Offline
2.5TB storage
2.5TB storage

Joined: Thu Apr 03, 2008 3:52 pm
Posts: 217
Thanks: 12
Thanked: 61 times in 32 posts
Hi cratner,

When text doesn't look right on a VGA screen, its usually because the graphics chip on the host computer (in this case the MediaSmart Server) is trying to output to a monitor (your TV) using unsupported settings. Is there any chance you can hook up to a different monitor and change the display settings in Windows to something more compatible?

Welcome to the forums.


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group