EX490 will not power on or boot up after CPU upgrade
Page 1 of 1

Author:  Lnknprknblndsd [ Mon Dec 27, 2010 4:56 pm ]
Post subject:  EX490 will not power on or boot up after CPU upgrade

Let me go ahead and apologize in advance if this has been answered or figured out elsewhere and I'd love a link to it if it already has. I am a longtime reader of and its forums but have never really posted since I have never owned a MSS until now. Let me also say that I have looked at the user manual PDF and even their website at all the status LED meanings and such.

I received my HP MSS EX490 about a week ago or less and had been using it completely fine since then until last night when I upgraded the CPU to an Intel E6500. I followed Alex's guide and also some youtube videos on how to carefully take it apart. I then removed the heatsink and Celeron CPU. I cleaned the bottom surface of the heatsink with isopropyl alcohol (70%) and dropped in the brand new E6500 (exact one I bought: ... 299&sr=8-1). I applied a pea sized amount of thermal paste to the top of CPU and spread as evenly and thin as I could. Popped the heatsink back on and reassembled everything.

Very excited and anxious I plugged the power and ethernet cables back in and hit the power button...nothing happened. Perplexed, I tried again a couple of times. Then tried a different outlet just to make sure. Then tested that outlet with a phone charger and it works fine. I hit the power button once more to and looked at the front for some sort of LED indicator - still nothing. I unplugged from back of the MSS and reseated the power cable to be ultra sure. After hitting the power button I noticed that very very quickly the power LED on the bottom front blinks a light blueish/white once. I pressed the power button again and it did not happen again. So I reseated power cable and pressed power button again and it did it again - blinked one single time a light blue/white color. I can hear no fans spinning up or HDDs spinning. Nothing at all.

Things I have tried so far: taking the whole thing apart and trying to boot it out of the case with no HDDs installed or anything (same result), tried resetting the BIOS by pressing the reset button for 30 seconds (no red lights come on like they are supposed to), tried a different power cable, searched for any damaged parts like capacitors, bent pins, etc (even though I know I was being very careful).

Things I have not tried yet but plan to after work: taking out the new CPU and popping back in the Celeron to see if that's the issue, calling HP support to see if they know what one single flash of the power LED means, and that's all I got so far.

I am posting on here just hoping someone has some more ideas or has seen this before and can offer some help. Thanks in advance.

Author:  Lnknprknblndsd [ Mon Dec 27, 2010 6:18 pm ]
Post subject:  Re: EX490 will not power on or boot up after CPU upgrade

Well I tried sticking back in the old processor and no dice. It's doing the same exact thing. I don't understand, it's almost like I've completely bricked it just by shutting it down and taking out the processor and putting it back in.

I called HP support too and they don't know what's happening either. They suggested I attempt to return to the retailer since it's only a week old. If not they can send me a new chassis. Oh and also I didn't mention the part where I attempted to upgrade the CPU. I just said that I shut it down and went to move it to another room and this is what happened.

I guess the only I haven't tried is a new power cable but I doubt that's the issue. Oh and something to add: I listened very close and when I press the power the power supply fan spins up for a split second and then stops and won't do it again (or the single light flash) until I unplug and replug in the power cable and try to turn it on again.

Author:  yakuza [ Mon Dec 27, 2010 9:29 pm ]
Post subject:  Re: EX490 will not power on or boot up after CPU upgrade

That sucks, I can only suspect that either something got damaged in the disassembly/reassembly of the server, or the new CPU was faulty and damaged the motherboard. :(

Author:  Lnknprknblndsd [ Tue Dec 28, 2010 12:21 am ]
Post subject:  Re: EX490 will not power on or boot up after CPU upgrade

Wow thanks for replying so quick Alex, I appreciate it. Yea it really blows my mind and I can't really fathom what did it. You would think if it was the CPU being faulty that the initial boot after the upgrade would throw some red LEDs or something to that effect but who knows. I guess I can take it to work and pop it in a Dell desktop and see if it works. Stinks cuz that CPU was purchased brand new a week ago.

I also reinspected all connections and looked for anything bent or broken and it looks good. Is there any chance that the thermal paste application could have done this? The only reason I'm asking is because I haven't done it in about 8 years or so. I mean I didn't get any on the motherboard anywhere only the top of CPU. Ahhh I dunno now I'm just reaching here since it's mind boggling.

Author:  Lnknprknblndsd [ Tue Dec 28, 2010 2:51 am ]
Post subject:  Re: EX490 will not power on or boot up after CPU upgrade

**UPDATE** Ahhh the wonder of computers! It works now! I was in the process of reinstalling the old CPU and putting it all back in the MSS case and I decided to say a prayer and plug it in one more time and give it a go. To my incredible surprise it started giving the normal bootup LEDs and all the fans hummed on! I seriously could not believe my eyes. I then RDP'ed into it and wallah - it worked and was running normally.

Of course me being me I was not happy with simply this so I shut her down, popped in new CPU reapplied new thermal paste and it booted up correctly yet again! I have no clue why but it did. So I RDP'ed into it and did the recommended reboot. After it came back up it correctly showed the CPU as an E6500 2.93 GHz and the Resources section in the console's Settings showed the correct CPU as well.

I am still somewhat dumbfounded because I had done this exact procedure earlier today and it didn't work. I guess I gotta cancel my replacement request with and tell them it works now.

Author:  yakuza [ Tue Dec 28, 2010 10:13 am ]
Post subject:  Re: EX490 will not power on or boot up after CPU upgrade

Good to hear! Perhaps a cable was pinched or shorted, or the backplane wasn't fully seated, or some other weirdness. Hopefully it's a gremlin that's gone for good.

Page 1 of 1 All times are UTC - 7 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group