MediaSmartServer.net
http://www.mediasmartserver.net/forums/

Exception in cqvSvc.exe exactly every 1 minute
http://www.mediasmartserver.net/forums/viewtopic.php?f=5&t=9517
Page 1 of 1

Author:  rubenhak [ Wed Nov 17, 2010 10:31 pm ]
Post subject:  Exception in cqvSvc.exe exactly every 1 minute

Hi,

I'm using WHS SP2 v5.2 on Acer H340 server. I just noticed that every 1 minute there is an error in EventLog viewer.
Below are error details:

Event Type: Warning
Event Source: cqvSvc.exe
Event Category: None
Event ID: 9000
User: N/A
Computer: GNOMIK
Description:
Exception occurred: System.Runtime.InteropServices.COMException
Message: Retrieving the COM class factory for component with CLSID {7D096C5F-AC08-4F1F-BEB7-5C22C517CE39} failed due to the following error: 80070422.

Also the performance is kind of poor and I always see demigrator and qsm always running and doing something even though none of the files are modified.
Is this exception somehow related to performance degredation?

Any ideas why does this exception happen and how to fix it?

Thank you,
Ruben

Author:  Bulkhead [ Tue Jun 12, 2018 12:13 pm ]
Post subject:  Re: Exception in cqvSvc.exe exactly every 1 minute

Hey Ruben,

I know this is an ANCIENT post, but I am rebuilding my server and have this issue again and have never solved it.

I'm wondering if you ever resolved it and if so, how.

thx
B

Author:  Gardian [ Tue Jun 12, 2018 1:35 pm ]
Post subject:  Re: Exception in cqvSvc.exe exactly every 1 minute

I googled your error:
https://social.microsoft.com/Forums/en-US/5263ff5b-3e62-48f6-b9b5-5299baec5ba2/whs-pp3-media-center-console-view-error?forum=whshardware

I'm at work so didn't have time to deep dive, but I am wondering, when you re-built (reloaded) the server, did you use the same drives?
Also, do you have the Free addin "Smart" to keep an eye on the drives?
http://www.dojonorthsoftware.net/dl/InstallHomeServerSMARTClassic.zip

I'm thinking it could be drive related???

Hope this helps.
Good Luck and enjoy. Let us know if you find what is wrong, could help others.... :cheers:

Author:  Bulkhead [ Tue Jun 19, 2018 9:01 am ]
Post subject:  Re: Exception in cqvSvc.exe exactly every 1 minute

He Gardion,

I figured out the issue. Although I had searched the internet, I didn't find the post you linked to. It would have saved me a lot of time!

I don't use windows search on my server and find that the memory resources it consumes to be onerous, so I have disabled the service. I had done this on my server before I had the power supply failure too. That is why I've seen these error messages before.

Apparently the CqvSvc.exe service somehow relies on the windows search service and will throw an error if search is disabled. Interestingly, in the post you linked to one of the posters mentioned success with removing Windows Search via the add/remove programs option. I had done this, and rebooted. Windows found that I needed an update after I had rebooted and promptly reinstalled search.

So, I removed all locations to be indexed by search and then "rebuilt" the index to clear it out. Then I disabled the service in console manager. So update doesn't think I need an update and yet system resources are preserved.

Although a nuisance to see all the error messages, I can live with them as it saves me roughly 220k of committed RAM.

I do have the SMART add-in and have been running it for years. Good tool!

My server went down in March and I finally have all data recovered and the server is up again with 2 new drives as well. What a process...

I did buy a VGA cable to be able to see into the machine directly with external monitor. I think it is a big help and wish I would have done it years ago. Probably would have helped me when my PS started failing in March.

Long live WHS1!

Attachments:
ScreenClip.png
ScreenClip.png [ 59.53 KiB | Viewed 2156 times ]

Page 1 of 1 All times are UTC - 7 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/