It is currently Fri Sep 20, 2019 5:43 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: One drive two lights
PostPosted: Thu Oct 29, 2009 1:31 pm 
Offline
2.0TB storage
2.0TB storage

Joined: Wed Oct 28, 2009 12:39 pm
Posts: 103
Thanks: 9
Thanked: 1 time in 1 post
I posted this on another threadbut I thought I would create another in the troubleshooting section for this specific issue.

I just received my refurbished EX470 last night. I went through the initial setup and updates and all seems well except the light drive bay #2 is lit with no drive in it. When I first powered it up #1 and #2 were purple, after setup #1 went blue as it should and #2 is still purple. I tried shutting down and restarting and #2 is still lit. I am guessing this is not normal, anyone have this issue before?

_________________
My HP Proliant ML110 G6 WHS2011 Server
My Clarkdale HTPC build thread


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject: Re: One drive two lights
PostPosted: Sat Oct 31, 2009 6:13 am 
Offline
Moderator
Moderator
User avatar

Joined: Thu Dec 18, 2008 6:33 am
Posts: 1062
Location: North Texas
Thanks: 18
Thanked: 122 times in 121 posts
Resolved: See viewtopic.php?p=48845#p48845

_________________
HP MSS EX490 with Intel E6300
4 GB RAM
7 TB Drive Storage

MediaSmartServer.net Wiki, it's loaded with helpful information about WHS and the HP MediaSmart Server.


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group