It is currently Tue Oct 22, 2019 11:22 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 24 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Re: EX475 PSU Died!
PostPosted: Sat Aug 01, 2009 6:38 pm 
Offline
2.0TB storage
2.0TB storage

Joined: Tue Jul 28, 2009 8:51 am
Posts: 184
Thanks: 4
Thanked: 13 times in 13 posts
Here is a replacement. Replacing the power supply is actually a relatively easy task.

http://cgi.ebay.com/FSP200-50PLA2-NEW-H ... .m20.l1116


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject: Re: EX475 PSU Died!
PostPosted: Sat Aug 01, 2009 6:58 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
Don't believe it - I know they say it replaces the mediasmart power supply but it doesn't. Pinouts are different because it also says it replaces dozens of shuttle power supplies.

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  
 Post subject: Re: EX475 PSU Died!
PostPosted: Sat Aug 01, 2009 7:06 pm 
Offline
2.0TB storage
2.0TB storage

Joined: Tue Jul 28, 2009 8:51 am
Posts: 184
Thanks: 4
Thanked: 13 times in 13 posts
I have not tried this product just thought I would be helpful in posting the link. Thake the advice of people who know here.


Top
 Profile  
Thanks  
 Post subject: Re: EX475 PSU Died!
PostPosted: Sun Aug 02, 2009 5:51 pm 
Offline
Newbie
Newbie

Joined: Fri Jul 31, 2009 7:31 am
Posts: 7
Thanks: 2
Thanked: 0 time in 0 post
erail wrote:
Don't believe it - I know they say it replaces the mediasmart power supply but it doesn't. Pinouts are different because it also says it replaces dozens of shuttle power supplies.


erail, is the only problem with the FSP200-50PLA2 power supply the pinout? Is it possible to change the pins and use one of the connectors that comes with the power supply? I'm looking for a fix. Alex says there is a help article on the way and I can wait for that but if you have any suggestions I would appreciate it. Right now my server is dead and this makes me very uncomfortable. Ordering a new power supply and changing the pins may be within my capabilties and I would sure like to give it a try if it has been done and shown to work. :roll:


Top
 Profile  
Thanks  
 Post subject: Re: EX475 PSU Died!
PostPosted: Sun Aug 02, 2009 6:08 pm 
Offline
2.0TB storage
2.0TB storage

Joined: Tue Jul 28, 2009 8:51 am
Posts: 184
Thanks: 4
Thanked: 13 times in 13 posts
http://www.atxpowersupplies.com/200-wat ... 50PLA2.php

They seem to guarantee the compatability. There is even a phone number at the bottom if you wanted to give them a call to find out for sure. They list adapters required for certain computer models and the ex470 or ex475 does not seem to have an adapter listed. The price is $64.00 and you could call them to confirm compatability. If it doesn't work you can return it. That is a better option than a dead server in my opinion.


Top
 Profile  
Thanks  
 Post subject: Re: EX475 PSU Died!
PostPosted: Sun Aug 02, 2009 6:14 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
TracyB, Yes it is possible to change the pinouts, I got a shuttle power supply working in one of my MSS units. The Wiki article that is coming soon should help you. The problem is most people that are selling SFX power supplies to replace Mediasmart PSU's don't have the foggiest idea on what they are doing. They fit in the MSS holder but don't have the pinout needed for the MSS. Most have 12 volt power outputs but the MSS uses only the 20 pin connector to power all drives and the motherboard. So, the characteristics of the 20 pin input to the MSS is different than the normal SFX power supply.

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  
 Post subject: Re: EX475 PSU Died!
PostPosted: Sun Aug 02, 2009 6:48 pm 
Offline
MVP/Moderator
MVP/Moderator
User avatar

Joined: Sat Dec 15, 2007 8:21 am
Posts: 4725
Location: Dutchess County, NY
Thanks: 77
Thanked: 273 times in 268 posts
clc4912 wrote:
... They list adapters required for certain computer models and the ex470 or ex475 does not seem to have an adapter listed...

It will be very interesting to see what results the first person to buy this gets! It would solve a problem a number of folks seem to be having. While I am not at all afraid of plugging in the old soldering iron, plugging in an adapter would definitely be preferable!

Who's going to be first to try this?

_________________
....JBick

EX475, 2 GB, LE-1640
PC1: Vista-->W7 Ultimate/32, (D-Drive RAID-5 Array)
PC2: Lenovo Laptop, Win XP Home SP3
2xLinksys WRT54G v1.1 and 2xNetGear GS105 Gbit switch


Top
 Profile  
Thanks  
 Post subject: Re: EX475 PSU Died!
PostPosted: Sun Aug 02, 2009 7:53 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
I know some people that have bought this and are asking me how do they modify it to work with the MSS because it doesn't work for the MSS. I have contacted the ebay seller on this and he has not returned my messages.

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  
 Post subject: Re: EX475 PSU Died!
PostPosted: Sun Aug 02, 2009 8:34 pm 
Offline
2.0TB storage
2.0TB storage

Joined: Tue Jul 28, 2009 8:51 am
Posts: 184
Thanks: 4
Thanked: 13 times in 13 posts
clc4912 wrote:
http://www.atxpowersupplies.com/200-watt-power-supply-FSP200-50PLA2.php

They seem to guarantee the compatability. There is even a phone number at the bottom if you wanted to give them a call to find out for sure. They list adapters required for certain computer models and the ex470 or ex475 does not seem to have an adapter listed. The price is $64.00 and you could call them to confirm compatability. If it doesn't work you can return it. That is a better option than a dead server in my opinion.



The link I postd earlier is the ebay seller's direct websie. May look into trying to contact them from there.


Top
 Profile  
Thanks  
 Post subject: Re: EX475 PSU Died!
PostPosted: Mon Aug 03, 2009 11:56 am 
Offline
2.5TB storage
2.5TB storage

Joined: Tue Jan 29, 2008 10:42 pm
Posts: 286
Thanks: 4
Thanked: 13 times in 13 posts
erail wrote:
I know some people that have bought this and are asking me how do they modify it to work with the MSS because it doesn't work for the MSS. I have contacted the ebay seller on this and he has not returned my messages.


Ditto. When I saw this I contacted the seller also but have had no reply to date. ](*,)

Not a good sign... :roll:

I am a little paranoid that if my PSU does give up then my MSS is as good as useless...crazy when you think that most other companies would love to sell you a PSU even at an inflated cost compared to buying 3rd party compatible.

Kind regards,
-=Glyn=-


Top
 Profile  
Thanks  
 Post subject: Re: EX475 PSU Died!
PostPosted: Tue Aug 04, 2009 12:33 pm 
Offline
Newbie
Newbie

Joined: Fri Jul 31, 2009 7:31 am
Posts: 7
Thanks: 2
Thanked: 0 time in 0 post
I've searched for a replacement PSU and the only real option for a FSP200-50PLA Shuttle seems to be the one that is sold by ATXPowersupplies.com. This is the same vendor that doesn't respond to e-mails. Has anyone successfully used this power supply from this vendor to get your dead MSS up and running?

--- Oh, I just found the same PSU on Newegg for $49. Will this work?
http://www.newegg.com/Product/Product.a ... 6817104068

Or, does anyone have another recommendation? I'd like to order a replacement soon.


Last edited by TracyB on Tue Aug 04, 2009 12:57 pm, edited 1 time in total.

Top
 Profile  
Thanks  
 Post subject: Re: EX475 PSU Died!
PostPosted: Tue Aug 04, 2009 12:55 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
TracyB, you have to rewire all those shuttle power supplies, I know of nothing being offered that is MSS compatible.

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  
 Post subject: Re: EX475 PSU Died!
PostPosted: Tue Aug 04, 2009 1:16 pm 
Offline
Newbie
Newbie

Joined: Fri Jul 31, 2009 7:31 am
Posts: 7
Thanks: 2
Thanked: 0 time in 0 post
erail, thank you. From your earlier posts I understood that re-wiring is required. I just wanted to know if the PSU from newegg would work (fit in the case, etc.) I just want to make sure I order a PSU that can be made to work with re-wiring.


Top
 Profile  
Thanks  
 Post subject: Re: EX475 PSU Died!
PostPosted: Tue Aug 04, 2009 5:38 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
TracyB, Yes it should work, but if you are going to do the work of rewiring, I would get a shuttle 250 or 300 watt unit. I believe they are the PC-40 or 50 and/or their replacements.

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  
 Post subject: Re: EX475 PSU Died!
PostPosted: Tue Aug 04, 2009 5:50 pm 
Offline
Newbie
Newbie

Joined: Fri Jul 31, 2009 7:31 am
Posts: 7
Thanks: 2
Thanked: 0 time in 0 post
erail, I can't find a pc-40 psu. All the places I've checked have it as discontinued or out of stock. Also, most hits for a pc-40 show a FSP200-50PLA instead. Can you tell me why you recommend the pc-40 over the FSP unit? As long as the FSP unit will work I think I'll have to go with it. Am right in that the two major requirements for the new PSU are that the unit fit in the MSS and that you can re-wire the P1 connector so that it has the right wires for the MSS? Is there anything else to worry about?


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 24 posts ]  Go to page 1, 2  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group