It is currently Sat Jan 23, 2021 5:40 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Jun 23, 2020 2:39 pm 
Offline
Newbie
Newbie

Joined: Wed Jun 20, 2018 5:39 am
Posts: 6
Location: Poland
Thanks: 4
Thanked: 0 time in 0 post
Hi!
Today I get trouble with https connection to my EX490. All browsers report certificate revocation error. Except one: If I try to load WHS site "internaly" - within WHS remote desktop it works perfectly.
Below screenshots from my MSS:
- list of cerificates
- compared IE browsers - "internal" and "external"

Any ideas?...

Cth.

Attachment:
mss2.jpg
mss2.jpg [ 86.22 KiB | Viewed 2713 times ]

Attachment:
mss1.jpg
mss1.jpg [ 130.74 KiB | Viewed 2713 times ]


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Mon Jun 29, 2020 12:16 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1433
Thanks: 6
Thanked: 182 times in 180 posts
I do not use https but I can say that when I rdp to my ex490 server I get a certificate error.
It says it is valid from 3/1/2018 to 3/1/2069.
But I still need to ignore the issue to proceed.
Maybe it has to do with the last microsoft update because HP updates ended years before 2018.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
PostPosted: Wed Sep 23, 2020 3:30 pm 
Offline
Newbie
Newbie

Joined: Wed Jun 20, 2018 5:39 am
Posts: 6
Location: Poland
Thanks: 4
Thanked: 0 time in 0 post
Quote:
I do not use https...
You mean not to use browser connection?

Quote:
when I rdp to my ex490 server I get a certificate error.
I think I get the same:
- if I use IP address instead NetBIOS name - it is "normal" - the certificate for RDP is issued witch NetBIOS name, so there is name mismatch
but
- if I use NetBIOS name, I get another error - revocation test can't be proceeded and I don't understand it.

I try to renew certificate for IIS, but I can make request file only and I don't know where to send it. :(

Cth.


Top
 Profile  
Thanks  
PostPosted: Thu Sep 24, 2020 7:52 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1433
Thanks: 6
Thanked: 182 times in 180 posts
Cthulhu wrote:
Quote:
I do not use https...
You mean not to use browser connection?

Quote:
when I rdp to my ex490 server I get a certificate error.
I think I get the same:
- if I use IP address instead NetBIOS name - it is "normal" - the certificate for RDP is issued witch NetBIOS name, so there is name mismatch
but
- if I use NetBIOS name, I get another error - revocation test can't be proceeded and I don't understand it.

I try to renew certificate for IIS, but I can make request file only and I don't know where to send it. :(

Cth.

I use a a browser but with http not https

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group