It is currently Sat Jun 15, 2019 2:48 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: EX495 Power issue
PostPosted: Thu Nov 15, 2018 10:21 am 
Offline
.5TB storage
.5TB storage

Joined: Wed Feb 02, 2011 6:34 pm
Posts: 11
Thanks: 1
Thanked: 0 time in 0 post
Hi all,

My ex495 died on me about a year ago and finally getting around to trying to resurrect it to access some less important files I hadnt backed up elsewhere.

Issue: It would power on, and after a few minutes before it was fully booted power down again. Sometimes I had a red health light. I tried remove all but the OS drive but same issue. Then it started not even powering up, just a brief flash of the power light then nothing.

I replaced the power supply last night but same issue. Also tried a different power cord just in case but no luck. Same behavior: If i unplug it from the wall, plug it back in I can sometimes get a brief flicker of the power light when I press the power button, but thats it. Then I need to unplug it again.

Any thoughts? MB is toast?

Years ago I had upgraded the processor, one other thought I had was processor was overheating and it was shutting down, but now I can't even get it to start the power up sequence with a brand new power supply so that seems like its not the issue.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject: Re: EX495 Power issue
PostPosted: Thu Nov 15, 2018 10:38 am 
Offline
Max Contributor
Max Contributor

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1280
Thanks: 5
Thanked: 160 times in 158 posts
I would slide all the the drives out including the os drive and boot.
Yes it will bark and have a red health led.
But that will at least show if possibly one of the drives has failed.
Maybe the os drive?
Or a defective new psu?

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
 Post subject: Re: EX495 Power issue
PostPosted: Thu Nov 15, 2018 12:13 pm 
Offline
.5TB storage
.5TB storage

Joined: Wed Feb 02, 2011 6:34 pm
Posts: 11
Thanks: 1
Thanked: 0 time in 0 post
Ruben Rocha wrote:
I would slide all the the drives out including the os drive and boot.
Yes it will bark and have a red health led.
But that will at least show if possibly one of the drives has failed.
Maybe the os drive?
Or a defective new psu?


I'll check again tonight, but I believe I tried with all drives removed (not sure if was before or after I replaced the PSU) but had the same issue, doesn't even start up other than a very brief flicker of the blue power light then darkness.


Top
 Profile  
Thanks  
 Post subject: Re: EX495 Power issue
PostPosted: Thu Nov 15, 2018 8:12 pm 
Offline
.5TB storage
.5TB storage

Joined: Wed Feb 02, 2011 6:34 pm
Posts: 11
Thanks: 1
Thanked: 0 time in 0 post
No luck - with all drives out brand new PSU it wont power on. If i unplug/replug the power cord and press the power on button, within 2-3 sec the power button blinks, then thats it. Nothing will happen unless I unplug it and wait a few seconds, then the same thing.

I can order a third PSU or ebay an ex490 for $200 and try and salvage my files anyone any thoughts on best bet? or any other ideas?

Edit: Seems to be the exact same issue as here: viewtopic.php?f=5&t=9817
I'll try taking it all apart and checking pins etc tonight. If anyone has any other thoughts I'm all ears.....


Top
 Profile  
Thanks  
 Post subject: Re: EX495 Power issue
PostPosted: Mon Nov 19, 2018 3:46 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2215
Location: Casper Wyoming
Thanks: 76
Thanked: 249 times in 246 posts
1) The power supply you replaced with, was it for a mediasmart server?? They are not pinned the same as a standard power supply.
2) If correct power supply, I would say she is bricked, but great news!!! With WHS you can pull those drives and attach via a usb to sata dock or cables or open up a desktop and add and you will be able to read/copy any/all files.
They will be hidden, so you would need to go into the folder properties and set to show hidden files and folders.
But that is the best part of windows home server, is the drives are readable outside the server.
3) If you want to run a server, you could buy a feabay used and save yours for parts Trays/power supply/ door / fans / etc. It would be best to get the same version that way you might get one cheap withoput the disc's which you already have????? Or if you don't, might be a good way to get them...

Hope this helps, Good Luck and enjoy.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group