domain not working
Page 1 of 1

Author:  aloaualoau [ Fri Nov 09, 2018 10:26 pm ]
Post subject: domain not working


Are the domains not working anymore? I've searched on the internet but have found no posts on it saying it is down? I just set up a domain today, but although it says Remote Access is available, I can't reach the website. I've even tried manually port forwarding and double checked that my ports were open.

I tried pinging **** but to no avail.
"Ping request could not find host **** Please check the name and try again."

Anyone having the same problem?

I'm running WHSv1 on an LX197 if that helps

Thanks so much.

Author:  Ruben Rocha [ Sat Nov 10, 2018 2:03 pm ]
Post subject:  Re: domain not working

all of that home domain stuff in the whs cp is null and void for a long time.(Windows Live or
And you can't pick a third party dns server that is not in the drop down list.
Assuming you have a dynamic ip.
You can google say:
hosting with a dynamic ip

Here is one site: ... no-ip-com/

But to be honest most isp's don't change your ip that often anymore.
So you could just port forward your router. For tips goto and use your ip number.
And not worry about a fee for a domain name.

Page 1 of 1 All times are UTC - 7 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group