It is currently Fri Sep 20, 2019 3:38 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Can't boot from USB
PostPosted: Tue Apr 12, 2016 10:30 am 
Offline
Newbie
Newbie

Joined: Tue Apr 12, 2016 10:20 am
Posts: 3
Thanks: 0
Thanked: 0 time in 0 post
I got the VOV Debug tool in the mail yesterday. I'm not sure which model server I have as it doesn't say. It's an older model, though, as it does not have the pins for the jumper. I set it up and successfully booted from a usb and started installing fedora server. The install errored out (probably due to a faulty iso) and after that, it won't boot from the USB anymore. When I restart, I get to the point where it says "Press DEL to enter setup" and it freezes. It doesn't matter if I press delete or not, nothing happens. Any ideas?

As an aside, the VOV cable is an awesome little tool. It worked great.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject: Re: Can't boot from USB
PostPosted: Tue Apr 12, 2016 10:35 am 
Offline
Newbie
Newbie

Joined: Tue Apr 12, 2016 10:20 am
Posts: 3
Thanks: 0
Thanked: 0 time in 0 post
Update: The jump drive is the issue. I can't seem to get a good version of Fedora Server onto it. I tried Unetbootin, but it doesn't list the server version of fedora in it's menu. I downloaded the iso, and tried to install it using the disk image writer in Ubuntu, but that is what makes it freeze up upon booting.


Top
 Profile  
Thanks  
 Post subject: Re: Can't boot from USB
PostPosted: Tue Apr 12, 2016 6:45 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2215
Location: Casper Wyoming
Thanks: 76
Thanked: 249 times in 246 posts
I have used this in the past for windows bootable iso.
http://www.isotousb.com/

Goodluck

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
 Post subject: Re: Can't boot from USB
PostPosted: Tue Apr 12, 2016 10:11 pm 
Offline
Newbie
Newbie

Joined: Tue Apr 12, 2016 10:20 am
Posts: 3
Thanks: 0
Thanked: 0 time in 0 post
So I've confirmed that I'm getting a good image on the thumb drive and booted it on a different machine, but I'm still having the boot stop at the same point on the Mediasmart server. Any ideas?


Top
 Profile  
Thanks  
 Post subject: Re: Can't boot from USB
PostPosted: Wed Apr 13, 2016 7:19 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2215
Location: Casper Wyoming
Thanks: 76
Thanked: 249 times in 246 posts
Not that I have booted to a usb stick on a Mediasmart server, but I have read that only one usb port (I believe it is the rear/lower) is boot-able. Could be wrong, I would try different usb ports.
That's all I have, Good Luck

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group