It is currently Fri Feb 28, 2020 1:39 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Aug 06, 2014 9:10 am 
Offline
1.5TB storage
1.5TB storage
User avatar

Joined: Wed Oct 07, 2009 9:47 am
Posts: 80
Location: Maryland
Thanks: 28
Thanked: 3 times in 3 posts
My EX495 Mediasmart Server is DEAD. Booting reveals that there is a problem with the OS booting.

When booting up, the Health Status light just remains blinking aqua. I have run every data drive and the system drive through CHKDSK and all should be OK. The only problem I see is that CHKDSK will not finish the Data Partition on the System Drive correctly. It just stops.

When I press the Server Reset switch (front) I cannot get a Purple Health Status light. I only get a blinking white light after a few seconds.

I have no KVM cable. I do have the ability to connect the System Drive directly to my Windows 7 PC via a docking station.

Server Recovery cannot find the Mediasmart because it is unable to go into Recovery Mode (Purple Health Light).

All I have is the Original HP Server Recovery Disc (shown below). The contents of the System Partition are also shown below.

Any help to get a bootable system partition would be very much appreciated.

P.S.: Seagate Seatools for Windows doesn't seem to run on my Win7 System.


Attachments:
File comment: Mediasmart System Partition
Mediasmart System Disc.jpg
Mediasmart System Disc.jpg [ 184.79 KiB | Viewed 1578 times ]
File comment: HP Version 3.0 Server Recovery Disc
HP Server Recovery Disc.jpg
HP Server Recovery Disc.jpg [ 38.1 KiB | Viewed 1578 times ]

_________________
MSS (7.5TB Total): HP EX495, 1x1.5TB, 3x2TB (Seagate and 3 x WD Caviar Green), 2GB RAM, PP2
STORAGE (7.5TB Total): Sans Digital TR5M-B Ext. Chassis, 5x1.5TB WD Caviar Green
UPS (1500VA, 865W): APCC Back-UPS XS 1500 LCD w/GridJunction
Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Wed Aug 06, 2014 10:15 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1339
Thanks: 5
Thanked: 173 times in 171 posts
Quote:
The only problem I see is that CHKDSK will not finish the Data Partition on the System Drive correctly. It just stops.

Well if chkdsk will not complete then I would suspect something is wrong with the drive.

Try the wiki for completing a recovery.
http://www.mediasmartserver.net/wiki/in ... ecovery%3F

Also you could just pull out the system drive and boot, sometimes it will force recovery mode.
Then shove it back in.

But I would replace the drive first.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group