It is currently Sat Apr 04, 2020 11:36 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue May 28, 2013 8:21 am 
Offline
1TB storage
1TB storage

Joined: Wed Jan 20, 2010 9:25 pm
Posts: 29
Thanks: 0
Thanked: 1 time in 1 post
I have a 485ex with an E5200 CPU upgrade. Everything has been great for the past 3 years of constant use. The server does daily backups on 2 PC's in the house, stores all pictures/music/video, and runs SageTV software (DVR + media streaming). My power supply went out about 3 weeks ago and I picked up a KDM replacement on ebay. I had to do a server recovery as I think some stuff got corrupted due to the the constant 5 sec on/off cycle when the old power supply was dying. Anyways, I performed a server recover, and have downloaded all windows updates, and I still can't get the HDHomerun (network tuner) to tune in a channel on either QuickTV or sage. It looks like it tries to tune and then the data rate on the HDhomerun just goes to zero.

I can tune channels no problem on a Win XP netbook and a Vista laptop using QuickTV. I've uninstalled and reinstalled both SageTV and the HDhomerun several times, I've turned Windows Firewall off also, and I still can't get it to work. I'm stumped!!

Any ideas?


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group