It is currently Sun Mar 29, 2020 10:16 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Jan 29, 2013 12:15 am 
Offline
Newbie
Newbie

Joined: Mon Jan 28, 2013 11:48 pm
Posts: 1
Thanks: 0
Thanked: 0 time in 0 post
I had a very strange event happen today with one of my WD Caviar Black 1TB drives in my home-built WHS system.

The WHS icons on my systems turned yellow and I went into the WHS console to see what was up. WHS was reporting that this drive had a high reallocated sector count, had one sector that was pending reallocation, and the drive was degraded.

My Home Server SMART plug-in was independently reporting the same problem with this drive. So I started the drive removal process (i.e., it copies the files off the drive in preparation for removal) and I got a Machine Check Exception x'9c' about an hour into the process.

I rebooted and restarted the removal process and it completed normally from what I can tell. I then moved this drive to a Win 7 system and guess what - the S.M.A.R.T. reported no problems at all. I ran WD Data Lifeguard extended check and it reported no problems. I then formatted the drive and it formatted with no issues. S.M.A.R.T. shows zero reallocated sectors.

I then went back to my WHS (without this drive installed) and ran Prime95 for 3 hours, then Memtest 86+ for two hours, and no problems were reported. The power supply voltages are showing stable normal values.

The mobo is at least 5 years old, the power supply is 3 years old, and the system has been running 24x7 for most of its life, although it has always had stable, conditioned power (connected to a UPS) and has been kept extremely clean. It has never had a hardware issue before now.

I'd like to put this drive back into production but now I'm spooked. I've never heard of S.M.A.R.T. values behaving like this.

Any ideas what happened?

Thanks.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group