It is currently Sat Oct 16, 2021 6:26 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Sep 03, 2021 6:00 pm 
Offline
1TB storage
1TB storage

Joined: Fri Dec 16, 2011 3:10 pm
Posts: 29
Thanks: 4
Thanked: 1 time in 1 post
Lately, when I want to access a share on my WHS v1 (using File Explorer), I get the pop up window that asks me to "Enter Network Credentials." I enter them, and it's fine. But why do I have to do this at all? Until recently, I never had to. My Windows login (which is a Microsoft account) is the same as my account name on the server, with the same password.

Credentials for this machine are entered in the Windows Credential Manager.

I have turned off password protected sharing in Control Panel, and also enabled sharing for devices that use 40- or 56-bit encryption.

Once I have entered my credentials, I don't need to enter them again as long as my computer doesn't reboot. But if I reboot, then I have to enter them again.

I don't think it's the server. Another computer I have accesses the server without my needing to supply credentials.

Can anyone suggest what might be going on?


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group