WS2012 R2Essentials Restart Issues
Page 1 of 1

Author:  T-Bone [ Mon Jun 23, 2014 9:51 pm ]
Post subject:  WS2012 R2Essentials Restart Issues

Ok, so I now have WS2012 R2 Essentials and I haven't installed Lights out which was giving me issues on WS2012e. Now when I reboot I Lose connectivity to my server. This behavior is completely random Im not sure what is causing this. I hooked up a monitor, Keyboard and mouse, but I can't navigate as none of them get power to work til I reboot the server. I did see that my Network Icon before I rebooted was flagged with limited or no connectivity. I'm not sure what is causing this behavior, any help would be greatly appreciated.

Author:  Comp1962 [ Sun Jun 29, 2014 1:40 pm ]
Post subject:  Re: WS2012 R2Essentials Restart Issues

As for the flag on your network indicator it may just be a lagging thing. Next time you reboot your server see if you have network connectivity or not simply by running IE. I have seen this in WS2012e not R2 and I have always had connectivity so I just call it a lagging indicator.

I will also mention that I use to see the same thing with WHS2011 when I was booting off a mechanical drive. Same thing a lagging indicator. Now I just do not pay all that much attention to it much the same as the complaints about the router not being configured properly in part because I have manually configured my router.

While I do like WS2012 there are things about it that I do find annoying but have learned to live with.

Author:  T-Bone [ Sun Jun 29, 2014 5:19 pm ]
Post subject:  Re: WS2012 R2Essentials Restart Issues

Since Im locked out of RDP I don't know what I can do. Ive left the keyboard an monitor hooked up for the last few days and nothing has gone wrong.

Author:  Comp1962 [ Sun Jun 29, 2014 5:42 pm ]
Post subject:  Re: WS2012 R2Essentials Restart Issues

Were you able to make an RDP connection from a client previously? Server 2012 is a bit different then say WHS, in that you had to setup Administrator accounts and Standard accounts. If your attempting to use the user name Administrator it will not work its sort of reserved but if you use a user account name with administrator privileges it will work.

Author:  T-Bone [ Mon Jun 30, 2014 9:31 pm ]
Post subject:  Re: WS2012 R2Essentials Restart Issues

yes I was able to RDP into the server just fine before that. I let it run a few weeks before rebooting. I even RDP'd into the server before the reboot. After the reboot nothing. Someone from Wegotserved told me to look into c:\windows\minidump and c:\windows\memory I believe and there were files in both locations. I don't know how to open or read either file. an I don't remember if the date of the file is on the same day as the issue.

Author:  T-Bone [ Tue Jul 08, 2014 2:14 pm ]
Post subject:  Re: WS2012 R2Essentials Restart Issues

This is what windows spit out. i haven't tried the other program yet.
Shut down unexpectedly
‎6/‎16/‎2014 7:57 PM
Not reported
Problem signature
Problem Event Name: BlueScreen
Code: 124
Parameter 1: 0
Parameter 2: ffffe001245ee028
Parameter 3: b2000000
Parameter 4: 175
OS version: 6_3_9600
Service Pack: 0_0
Product: 305_2
OS Version: 6.3.9600.
Locale ID: 1033
Files that help describe the problem

So i ran into issues. last night I installed Lights out again to see if I can figure out the issue or work around it. after reading Drashna's post on wegotserved, I went online to remote into my server and check to see if I can find and run that memory test. I wasnt able to get connected so I had someone at home power on my server as it never turned back on from suspend. After power up still not able to connect. I went home at lunch and I can not remote into or connect to the server locally (I have 2 [Gen3] HP MediaSmart Server VGA/PS2/Serial Cables which I had tried to no luck at all ) the keyboard blinks like its getting power in the boot up but is not operable after that. UGH!!!!

Author:  Comp1962 [ Tue Jul 08, 2014 3:16 pm ]
Post subject:  Re: WS2012 R2Essentials Restart Issues

You did not mention the BIOS posting or not? Did it post?

Author:  T-Bone [ Tue Jul 08, 2014 3:20 pm ]
Post subject:  Re: WS2012 R2Essentials Restart Issues

It looks like it hung initially but after multiple reboots it was posting on like 99% of them. It made it all the way to the ctrl alt delete screen. An there the keyboard no longer worked.

Author:  T-Bone [ Wed Jul 09, 2014 9:20 am ]
Post subject:  Re: WS2012 R2Essentials Restart Issues

Ok so i was able to finally get into my server. weird a USB Keyboard and mouse worked and not the PS2 version. Anyway i had and issue with my network adapter. I uninstalled it and let the system reinstall it and that didnt work. What I ended up doing was disabling and reenabling the connection and that seemed to kick start it. so now Im back. I ran the memory test 2x the first time it came back no errors. so I ran the extended with cache on and it never errored out either. weird. I am noticing that lights out will suspend my server but now will not wake it back up. Ill have to do some more snooping tonight.

Author:  T-Bone [ Mon Sep 22, 2014 7:47 pm ]
Post subject:  Re: WS2012 R2Essentials Restart Issues

Ok looks like I'm back on the Internet in a sense. I got the new iPhone so it makes posting a little easier. I have noticed that when I reboot my server looses network access (me rdping to it). When I go to network sharing it says private network when I enable my network it will say domain.local. After it says this I can reconnect until reboot. Once I reboot I have again lost access into server. I did hardcore my IP address into server an it survived reboot. I would rather not do this are there any other options?

Author:  Gardian [ Tue Sep 23, 2014 6:46 pm ]
Post subject:  Re: WS2012 R2Essentials Restart Issues

I never could get lights out to work right on my 2012E box. Gave up and used SmartPower instead. Since it is installing on a real server you will have to email the author and get a free HOME key, but it works better for me. I just wanted sleep and wake.
I know lights out offered more but as I said, I never could get it to work right.

As for logging into and rdp I have not had any problems. I setup mine as WorkGroup and did not get into the domain stuff.

Rodger on not using the administrator account to rdp in, that one through me at first, till I figured you had to use the user account.

Hope this helps.... I am still using my 510 v1.

p.S. I tried R2 and had lots of problems, I dumped it and went back to 2012E plain...

Author:  T-Bone [ Wed Sep 24, 2014 8:09 pm ]
Post subject:  Re: WS2012 R2Essentials Restart Issues

How did you do the workgroup? Mine thinks it's a domain but all my clients are a workgroup. I never installed the client I stopped at that point. I mapped all my shares manually

Page 1 of 1 All times are UTC - 7 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group