It is currently Sun Dec 09, 2018 1:27 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Jun 08, 2014 9:19 am 
Offline
2.0TB storage
2.0TB storage

Joined: Wed Jun 04, 2008 9:49 am
Posts: 103
Thanks: 1
Thanked: 5 times in 3 posts
Colleagues,

I recently upgraded a computer to Win 8.1 and activated the built-in Administrator account. I then RDP to the server, created the account in Active Directory and then shared each folder for this account. However, this account cannot access any of the folders (shares or not) on my server through the Win 8.1 File Explorer; it says it doesn't have permissions.

Am I missing any steps?

Best regards.

_________________
NZXT Classic H2, Cooler Master Silent Pro M600, Gigabyte GA-H67M-D2-B3, Intel Core i5-2310, Crucial 16GB; System: 1 128GB 840 Pro Series; Data: 1 Seagate 3TB Barracuda, 2 Samsung 2TB EcoGreen F4 HD204UI; Backup: 1 Hitachi 500GB Deskstar, 1 Hitachi 2TB


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Sun Jun 08, 2014 9:13 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
Personally I don't add accounts through Active Directory. I add them via the Dashboard along with the shares and access privileges.

I did have an issue with a client not being able to make a VPN connection over the user name because the client was not sending or using the same name I was logging on with but a different name and rather then fight that one and look at correcting it on the client side I just created another user account to match what the client was actually sending. In this case it has to do with the clients Local Users and Group Settings.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  
PostPosted: Mon Jun 09, 2014 7:27 am 
Offline
2.0TB storage
2.0TB storage

Joined: Wed Jun 04, 2008 9:49 am
Posts: 103
Thanks: 1
Thanked: 5 times in 3 posts
Comp1962,

Thanks for chiming in, I hope all is well.

This is a bit of a different animal though, this is about the built-in Administrator account in Windows 8.1 that I am trying to make it see the server through File Explorer. I have read that the built-in Administrator account in Win 8.1 doesn't "really" work as the same type of account in older Win versions but not sure if this has any effect when accessing shares on the server.

In any case, I am looking for more feedback on this from you or anyone else.

Regards.

_________________
NZXT Classic H2, Cooler Master Silent Pro M600, Gigabyte GA-H67M-D2-B3, Intel Core i5-2310, Crucial 16GB; System: 1 128GB 840 Pro Series; Data: 1 Seagate 3TB Barracuda, 2 Samsung 2TB EcoGreen F4 HD204UI; Backup: 1 Hitachi 500GB Deskstar, 1 Hitachi 2TB


Top
 Profile  
Thanks  
PostPosted: Mon Jun 09, 2014 9:38 am 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
Check the server event logs to see which account name the server does not like. In other words you may be logging on to your computer using a specific user name and password but the computer maybe identifying itself under a different name. This is a PITA and a throw back to XP using a default name of sorts but on WHSv1 it would complain about the user name not matching any user accounts which is absent in WS2012E.

I ran into this as I touched upon with a new 2in1 device I recently started using at work while making a VPN connection that simply did not work because the client was sending a completely different name then what I was using to gain access to the server. This may be similar to what your experiencing and the key will be in the event logs as to the user name that is being blocked. Identify that and you can do one of two things either create that user account with the proper access privileges in WS2012E as I did to make it simple or look at the actual user names being used in Local Users and Groups in Win8.1 which can be found in the control panel or by moving the chimes thingy and typing in Local Users in the search window.

Anyway not sure if this will help you or not but it certainly will give you something to look at and compare between what the server see's and what your computer is actually doing. Like I said its something I experienced with XP, I can't speak for VISTA because I used it and basically got rid of it within a few months and Windows 7 was a very good experience and never once did I run into a problem like this with Win7 but I see it in Win8 for some reason but only once with my newest client which started off with Win8.1 64bit then I upgraded it to 8.1Pro 64bit. Not sure if your using the lower version of 8.1 if it will even allow you to edit the Local Computer Users and Group information.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  
PostPosted: Mon Jun 09, 2014 11:51 am 
Offline
2.0TB storage
2.0TB storage

Joined: Wed Jun 04, 2008 9:49 am
Posts: 103
Thanks: 1
Thanked: 5 times in 3 posts
Comp1962,

Thanks! You've given me something to look at. I'll report back.

Regards.

_________________
NZXT Classic H2, Cooler Master Silent Pro M600, Gigabyte GA-H67M-D2-B3, Intel Core i5-2310, Crucial 16GB; System: 1 128GB 840 Pro Series; Data: 1 Seagate 3TB Barracuda, 2 Samsung 2TB EcoGreen F4 HD204UI; Backup: 1 Hitachi 500GB Deskstar, 1 Hitachi 2TB


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group