It is currently Tue Jan 21, 2020 3:56 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun May 11, 2014 9:22 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 25, 2008 4:17 pm
Posts: 1110
Location: Roseville, California
Thanks: 10
Thanked: 22 times in 21 posts
Is anyone using a defragmentor with WS2012e? I an currently using Stablebit Drivepool. I also run a Samsung EVO 250gb SSD for the system drive.


I do have another question, on homeservershow a user created a drive bracket to hold an additional 2 drives on the side of the unit. I also remember people being super creative when the MSS first came out in the same way. is anyone adding more HDD to the server in unique ways? I am interested in the 6tb drives that just hit the market. They are still a little cost prohibitive...


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Mon May 12, 2014 12:51 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
Its a different OS but I installed WHS2011 on an EX485 using a 2 bay IcyDock setup up for RAID 1 Mirror and its worked out quite well. Gardian did the same thing on his server for WS2012 but what I do not recall is if he used the x510 or if he used it in what he calls his x710.

To be honest I got the idea from him. These Icy Dock Devices do have a JBOD Setup as well but the SATA Port you connect them to must be Port Multiplier Aware to use them in this manor or only 1 drive will show up even though their software will show both drives.

As for PerfectDisk I did try it in WS2012E but at the time I did not like the fact it would not display SMART Data from my drives and I did not think it was doing what it was suppose to be doing. Its suppose to prevent fragmentation but if you run all the drives though the defrag process then let it run a while you will see that its not actually preventing defrag issues. Maybe I am being hard on the software but I decided to just remove it and be done with it once and for all. It use to work well a few versions back but I forget which version changed it functionality I think it was 11 so it worked great before then but after that I was not convinced it was working as well as it should. I remember when I inquired about the SMART data and they blamed the hard drives not their software when as you know HomeServerSMART does the job properly.

My two cents on Perfect Disk and others may disagree and maybe had better luck getting it to work or maybe they just run it and never look at it who knows.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group