It is currently Sat Jul 11, 2020 5:12 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Sat Nov 17, 2012 9:29 pm 
Offline
2.0TB storage
2.0TB storage

Joined: Wed Jun 04, 2008 9:49 am
Posts: 103
Thanks: 1
Thanked: 5 times in 3 posts
Colleagues,

I deleted a user account using the Dashboard and when I go to add it back it tells me it already exists. It seems as though the delete function didn't clean up all the way?

What can I do to add it back?

Regards.

_________________
NZXT Classic H2, Cooler Master Silent Pro M600, Gigabyte GA-H67M-D2-B3, Intel Core i5-2310, Crucial 16GB; System: 1 128GB 840 Pro Series; Data: 1 Seagate 3TB Barracuda, 2 Samsung 2TB EcoGreen F4 HD204UI; Backup: 1 Hitachi 500GB Deskstar, 1 Hitachi 2TB


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Sat Nov 17, 2012 11:21 pm 
Offline
2.5TB storage
2.5TB storage

Joined: Thu Jan 31, 2008 12:59 pm
Posts: 298
Location: Quebec
Thanks: 9
Thanked: 34 times in 27 posts
When you delete an user account you have the option to also delete backups, file history and the likes. If you don't select the option, these files stays on the server for access by other authorized users. Then I suppose that there is still a trace of your deleted user.

I hope that if that's what happened, you can delete those files and be able to recreate the account, but I'm not sure.

_________________
HP-ProLiant N40L 8GB WHS2011
HP-EX470 4GB Athlon-X2-BE-2350-(Stepping G1) Windows 8 (server build)


Top
 Profile  
Thanks  
PostPosted: Mon Nov 19, 2012 8:20 am 
Offline
2.0TB storage
2.0TB storage

Joined: Wed Jun 04, 2008 9:49 am
Posts: 103
Thanks: 1
Thanked: 5 times in 3 posts
VieuxJules,

Thanks for your reply. I did select to wipe out everything so there is no folder from that user name on the system. It's got to be somewhere in the internals that there is still a trace of this user name.

I appreciate if anyone in this forum can assist.

Regards.

_________________
NZXT Classic H2, Cooler Master Silent Pro M600, Gigabyte GA-H67M-D2-B3, Intel Core i5-2310, Crucial 16GB; System: 1 128GB 840 Pro Series; Data: 1 Seagate 3TB Barracuda, 2 Samsung 2TB EcoGreen F4 HD204UI; Backup: 1 Hitachi 500GB Deskstar, 1 Hitachi 2TB


Top
 Profile  
Thanks  
PostPosted: Mon Nov 19, 2012 10:10 am 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10717
Location: Fort Collins, Colorado
Thanks: 623
Thanked: 923 times in 878 posts
Have you rebooted the server to see if that removes any lingering traces in memory or caches?

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins?


Top
 Profile  
Thanks  
PostPosted: Mon Nov 19, 2012 10:14 am 
Offline
2.0TB storage
2.0TB storage

Joined: Wed Jun 04, 2008 9:49 am
Posts: 103
Thanks: 1
Thanked: 5 times in 3 posts
Yakuza,

Yes, I have.

Regards.

_________________
NZXT Classic H2, Cooler Master Silent Pro M600, Gigabyte GA-H67M-D2-B3, Intel Core i5-2310, Crucial 16GB; System: 1 128GB 840 Pro Series; Data: 1 Seagate 3TB Barracuda, 2 Samsung 2TB EcoGreen F4 HD204UI; Backup: 1 Hitachi 500GB Deskstar, 1 Hitachi 2TB


Top
 Profile  
Thanks  
PostPosted: Mon Nov 19, 2012 1:34 pm 
Offline
2.0TB storage
2.0TB storage

Joined: Wed Jun 04, 2008 9:49 am
Posts: 103
Thanks: 1
Thanked: 5 times in 3 posts
To all the experts in this forum (and from experience I know that there are many in here), please, where else can I look to resolve this issue?

Regards.

_________________
NZXT Classic H2, Cooler Master Silent Pro M600, Gigabyte GA-H67M-D2-B3, Intel Core i5-2310, Crucial 16GB; System: 1 128GB 840 Pro Series; Data: 1 Seagate 3TB Barracuda, 2 Samsung 2TB EcoGreen F4 HD204UI; Backup: 1 Hitachi 500GB Deskstar, 1 Hitachi 2TB


Top
 Profile  
Thanks  
PostPosted: Tue Nov 20, 2012 11:29 am 
Offline
2.0TB storage
2.0TB storage

Joined: Mon Jun 21, 2010 8:33 am
Posts: 195
Thanks: 17
Thanked: 10 times in 9 posts
jdomi wrote:
To all the experts in this forum (and from experience I know that there are many in here), please, where else can I look to resolve this issue?


Good luck. I have machines I can't delete at all. I have yet to find any discussions on the internals of how the dashboard works and dependencies on other parts of the system so I can try to troubleshoot - it's been pretty frustrating to say the least!

Perhaps it is for the best that MS decided to call not only WHS but SBS quits. Automation is hard!


Top
 Profile  
Thanks  
PostPosted: Tue Nov 20, 2012 12:32 pm 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10717
Location: Fort Collins, Colorado
Thanks: 623
Thanked: 923 times in 878 posts
jdomi I realized you posted in the Server 2012 forum, but your signature says WHS 2011, can you confirm what OS you're using so we can try to help you look for an answer?

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins?


Top
 Profile  
Thanks  
PostPosted: Tue Nov 20, 2012 1:33 pm 
Offline
2.0TB storage
2.0TB storage

Joined: Wed Jun 04, 2008 9:49 am
Posts: 103
Thanks: 1
Thanked: 5 times in 3 posts
Yakuza,

Thanks for checking. I am using Server 2012 Essentials in a completely new and separate build.

Regards.

_________________
NZXT Classic H2, Cooler Master Silent Pro M600, Gigabyte GA-H67M-D2-B3, Intel Core i5-2310, Crucial 16GB; System: 1 128GB 840 Pro Series; Data: 1 Seagate 3TB Barracuda, 2 Samsung 2TB EcoGreen F4 HD204UI; Backup: 1 Hitachi 500GB Deskstar, 1 Hitachi 2TB


Top
 Profile  
Thanks  
PostPosted: Wed Nov 21, 2012 8:34 am 
Offline
2.5TB storage
2.5TB storage

Joined: Thu Jan 31, 2008 12:59 pm
Posts: 298
Location: Quebec
Thanks: 9
Thanked: 34 times in 27 posts
Another suggestion would be to try Windows PowerShell (it is more hardcore), instead of the Dashboard. There is certainly a command line somewhere on the web to remove a client.

_________________
HP-ProLiant N40L 8GB WHS2011
HP-EX470 4GB Athlon-X2-BE-2350-(Stepping G1) Windows 8 (server build)


Top
 Profile  
Thanks  
PostPosted: Mon Nov 26, 2012 2:15 pm 
Offline
2.0TB storage
2.0TB storage

Joined: Wed Jun 04, 2008 9:49 am
Posts: 103
Thanks: 1
Thanked: 5 times in 3 posts
VieuxJules,

Thanks, I don't think I'll be able to do it with the Windows PoweShell. Is there a way to look into the internals of WHS to see what orphan users there are (such as the registry and the likes) and remove those entries or whatever it is that is left over?

Regards.

_________________
NZXT Classic H2, Cooler Master Silent Pro M600, Gigabyte GA-H67M-D2-B3, Intel Core i5-2310, Crucial 16GB; System: 1 128GB 840 Pro Series; Data: 1 Seagate 3TB Barracuda, 2 Samsung 2TB EcoGreen F4 HD204UI; Backup: 1 Hitachi 500GB Deskstar, 1 Hitachi 2TB


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group