It is currently Tue Mar 26, 2019 9:16 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Mon Jan 22, 2018 2:23 pm 
Offline
.5TB storage
.5TB storage
User avatar

Joined: Thu Feb 04, 2010 6:01 pm
Posts: 11
Thanks: 2
Thanked: 0 time in 0 post
I have been searching for the Drive status, health indicator fix for the HP49x series running Windows Essentials 2012. I have found a number of posts with links that are no longer valid. I am sure this is an issue that many have fixed but there are no current links to drivers or programs to fix this problem. I have tried the WHS 2011 fix but it will no load under 2012 Essentials.

Perhaps there is someone here who has recently loaded 2012 Essentials that may still have valid links to a procedure and or software.

Thanks!


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Mon Jan 29, 2018 9:36 pm 
Offline
.5TB storage
.5TB storage
User avatar

Joined: Thu Feb 04, 2010 6:01 pm
Posts: 11
Thanks: 2
Thanked: 0 time in 0 post
Surprised no one has an answer on this. Anyone got any suggestion?


Top
 Profile  
Thanks  
PostPosted: Sat Feb 03, 2018 1:26 pm 
Offline
Max Contributor
Max Contributor

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1253
Thanks: 5
Thanked: 157 times in 155 posts
Can't help you with the os you are using.
Other than using the normal Smart add-in.
may take a few more days for somebody else to reply.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAs RN316
AnyDvD
MyMovies


Top
 Profile  
Thanks  
PostPosted: Mon Feb 26, 2018 12:31 pm 
Offline
.5TB storage
.5TB storage
User avatar

Joined: Thu Feb 04, 2010 6:01 pm
Posts: 11
Thanks: 2
Thanked: 0 time in 0 post
I am beginning to think there are so few people running this platform it sparks little interest in upgrading to newer operating systems. I will keep checking though


Top
 Profile  
Thanks  
PostPosted: Thu Mar 01, 2018 5:21 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2209
Location: Casper Wyoming
Thanks: 76
Thanked: 247 times in 244 posts
I tried win 2012E on my box, but didn't like it so it didn't stay long. I believe I tried all the links and software at the time and never could get everything working correct.
Then I decided to Build a DIY server and loaded it with win2012E as a (maybe server) down the road. I even had a win7 VM running on it for awhile, till windows updates broke it and I had to re-load it.

Anyway, I don't know that anybody got it working. It would run, but the lights were no go for me.
Good Luck and enjoy....

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
PostPosted: Sat Apr 07, 2018 2:04 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 25, 2008 4:17 pm
Posts: 1110
Location: Roseville, California
Thanks: 10
Thanked: 22 times in 21 posts
I have the OS your using but never got the lights to work. For me the drive lights are off.


Top
 Profile  
Thanks  
PostPosted: Sat Apr 07, 2018 2:37 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 25, 2008 4:17 pm
Posts: 1110
Location: Roseville, California
Thanks: 10
Thanked: 22 times in 21 posts
I dont think there is little interest i think this platform is far more complex then WHS and that turned a lot of people off. The selling point for WHS was Server for beginners everything was easy and user friendly.


Top
 Profile  
Thanks  
PostPosted: Thu Apr 12, 2018 11:52 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2209
Location: Casper Wyoming
Thanks: 76
Thanked: 247 times in 244 posts
True that, I am still using Whs v1 on (2) servers on my network.
Main and then the other as a sync'ed toy backup.
The DIY win2012E server got broken by windows updates and I ended up reloading it. I still don't care for it, it is just setting on the rack (just in case) by the time I need it , it will be out of date as well.

If I remember right, I got the drive lights to work, but the little lights below kept blinking, never could get that sorted out so gave up. It was a little under-powered on the media-server anyway. I had upgraded to E8600 cpu and 4 gig memory but it was still lacking.
I have it on a I5 and 16 gig memory now and it runs well, just don't care for it.
:offtopic:
I'm looking at getting out of the Microsoft Nightmare anyway, This abandoning of home server and the win10 has turned me off.
I'm looking at maybe Networked Drobo's / Ipads / Mac books / Maybe chrome OMG can't believe I am considering Chrome, but Microsoft has gone off the rails as far as I'm concerned.
:ontopic:
Anyway, I would not try to had to get it to work, as long as you have a good SMART program to keep an eye on your drive and some kind of Drive pool, your good to go.
Good Luck, if you happen to figure something out please shout it out. That would be interesting news. for sure

Good Luck and Enjoy.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group