It is currently Thu Jul 18, 2019 5:28 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 22 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Mon Jul 06, 2009 2:23 pm 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Mon Mar 24, 2008 8:49 am
Posts: 574
Location: Manchester CT
Thanks: 0
Thanked: 17 times in 15 posts
10 jump to Alex's Links of Interest page
20 goto 10

Every message I get in e-mail for a reply has the link go ONLY to Alex's Links of Interest page and NOT to the post! Anyone else getting that?


viewtopic.php?f=3D1&t=3D4161&p=3D4

Alex, be aware!

Posted to General rather than feedback as I thought it would get read more. Feel free to move.

_________________
John E Pombrio
Do not meddle in the affair of wizards, for they are subtle and quick to anger.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Mon Jul 06, 2009 5:05 pm 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10698
Location: Fort Collins, Colorado
Thanks: 622
Thanked: 918 times in 874 posts
Anybody else seeing this? George, you're the king of subscribed posts, I think, you seeing this behavior too? :D

John, forward one of your messages to me, please. yakuza AT mediasmartserver DOT net

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins?


Top
 Profile  
Thanks  
PostPosted: Tue Jul 07, 2009 5:42 pm 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10698
Location: Fort Collins, Colorado
Thanks: 622
Thanked: 918 times in 874 posts
John's emails look to be modified, the URLs are munged, with the topic ID and post ID being encoded somehow. I do not see this when in the emails I receive, and I've heard of no one else mentioning this issue so at this point believe it is a client issue. Please let me know if anyone else sees this behavior!

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins?


Top
 Profile  
Thanks  
PostPosted: Tue Jul 07, 2009 6:36 pm 
Offline
2.5TB storage
2.5TB storage
User avatar

Joined: Mon Jul 14, 2008 8:42 pm
Posts: 362
Location: Bartlett, TN
Thanks: 5
Thanked: 9 times in 9 posts
Mine is fine, no troubles!


Top
 Profile  
Thanks  
PostPosted: Wed Jul 08, 2009 9:40 pm 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Mon Mar 24, 2008 8:49 am
Posts: 574
Location: Manchester CT
Thanks: 0
Thanked: 17 times in 15 posts
AHHHHHH! I see BUBBLES, all the time! It's Alex! Ever since I turned off my MSS, he has been haunting my computer! He has a little crudely stitched computer doll that he sticks pins into...
Might be Roboform and the way I log onto a site. I have had some strange logins lately that I had to use my Password Tracker Deluxe to fix. I noticed that a lot of apps are winging it with Win 7.

_________________
John E Pombrio
Do not meddle in the affair of wizards, for they are subtle and quick to anger.


Top
 Profile  
Thanks  
PostPosted: Thu Jul 09, 2009 12:01 am 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10698
Location: Fort Collins, Colorado
Thanks: 622
Thanked: 918 times in 874 posts
Ok, so you just threw about 7 more variables into the equation, I'm firmly stamping this as a client issue on your side until proven otherwise. :D

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins?


Top
 Profile  
Thanks  
PostPosted: Mon Jul 20, 2009 2:42 pm 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Mon Mar 24, 2008 8:49 am
Posts: 574
Location: Manchester CT
Thanks: 0
Thanked: 17 times in 15 posts
Well, just got an e-mail about a post and it went right to the topic. I have not changed a thing on my PC. Mind you, the emails from older posts still redirect but this new one did not. Funky...

_________________
John E Pombrio
Do not meddle in the affair of wizards, for they are subtle and quick to anger.


Top
 Profile  
Thanks  
PostPosted: Mon Jul 20, 2009 8:17 pm 
Offline
MVP/Moderator
MVP/Moderator
User avatar

Joined: Sat Dec 15, 2007 8:21 am
Posts: 4725
Location: Dutchess County, NY
Thanks: 77
Thanked: 273 times in 268 posts
:crazy: ](*,)
Sounds like you were maybe pressing the mouse button at an angle or, equally likely, had your ankles crossed when pressing it...
:rofl:

Sorry, could not resist that! :cheers: :beerme:

_________________
....JBick

EX475, 2 GB, LE-1640
PC1: Vista-->W7 Ultimate/32, (D-Drive RAID-5 Array)
PC2: Lenovo Laptop, Win XP Home SP3
2xLinksys WRT54G v1.1 and 2xNetGear GS105 Gbit switch


Top
 Profile  
Thanks  
PostPosted: Mon Jul 20, 2009 8:38 pm 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Mon Mar 24, 2008 8:49 am
Posts: 574
Location: Manchester CT
Thanks: 0
Thanked: 17 times in 15 posts
Oh, no. BUBBLES IS BACK on YOUR reply. <looks for tall bridge to throw himself off of> AAAAAAHHHHhhhhh....SPLASH.

_________________
John E Pombrio
Do not meddle in the affair of wizards, for they are subtle and quick to anger.


Top
 Profile  
Thanks  
PostPosted: Mon Jul 20, 2009 8:50 pm 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Mon Mar 24, 2008 8:49 am
Posts: 574
Location: Manchester CT
Thanks: 0
Thanked: 17 times in 15 posts
Wait. the FORMAT of the two e-mails I received are very different. Looks like one is HTML and the broken ones straight text:

THIS WORKS

Hello John Pombrio, the topic "No power" at "MediaSmartServer.net" has received a new reply since your last visit. You can view this post by clicking on the following link:
viewtopic.php?f=5&t=4792&p=42104&e=42104
_____________________________________________________________________
Topic: No power
Author: OzPatricio
Message:
Hi there,

Original failed PSU and replacement Sparkle FSP200-50PL-B, having arrived from the US, sitting side by side on my desk, ready for the power supply-ectomy.

I can now clearly see the task ahead, swapping the pins of the replacement PSU to match the lineup of the proprietary HP connector, but I have a question to pose before I start the process.




THIS DOES NOT WORK Note that I broke all the emoitcons to show I how I actually receive them

Content-Transfer-Encoding: quoted-printable

Hello John Pombrio, the topic "E-mail link broken! Goes only to "Link's o= f Interest" page!" at "MediaSmartServer.net" has received a new reply since your last visit. You can view this post by clicking on the following link=
:
viewtopic.php?f=3D4&t=3D4788&p=3D4=
2149&e=3D42149
_____________________________________________________________________
Topic: E-mail link broken! Goes only to "Link's of Interest" page!
Author: JohnBick
Message:
:cray: ](* ,) =20
Sounds like you were maybe pressing the mouse button at an angle or, equally likely, had your ankles crossed when pressing it...
:rol: =20

Sorry, could not resist that! :chers: :berme:

_________________
John E Pombrio
Do not meddle in the affair of wizards, for they are subtle and quick to anger.


Top
 Profile  
Thanks  
PostPosted: Tue Jul 21, 2009 12:22 am 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10698
Location: Fort Collins, Colorado
Thanks: 622
Thanked: 918 times in 874 posts
Nothing changed on the server, and no one else is seeing this. I see two emails sent to you today, one at 10:48 and the other at 20:18, both went straight to the same cox.net mail exchange. Check your spam filters/mail forwards/etc.

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins?


Top
 Profile  
Thanks  
PostPosted: Tue Jul 21, 2009 1:19 am 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Mon Mar 24, 2008 8:49 am
Posts: 574
Location: Manchester CT
Thanks: 0
Thanked: 17 times in 15 posts
The only thing wrong is with the formatting of the automatic replies coming in from the website. That has to be due to my Outlook 2007 settings or the MS new security essentials virus blocker. There is probably a box to click that would fit it but I looked and there is nothing intuitive there. I got both of those emails as well as your reply about the post. They are coming through fine but the info is being hashed by my computer, breaking the embedded links.

The MSS website is the only one that I am having any problems with and I can live with it. If no one else has this issue, I will no longer whine and complain. Instead I will call it a FEATURE of my computer.
Case closed and no more posts from me about it.

_________________
John E Pombrio
Do not meddle in the affair of wizards, for they are subtle and quick to anger.


Top
 Profile  
Thanks  
PostPosted: Tue Jul 21, 2009 8:20 am 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Tue Apr 01, 2008 5:33 pm
Posts: 902
Location: Florida
Thanks: 53
Thanked: 35 times in 35 posts
yakuza wrote:
Anybody else seeing this? George, you're the king of subscribed posts, I think, you seeing this behavior too? :D

John, forward one of your messages to me, please. yakuza AT mediasmartserver DOT net



Hi Alex,
I don't know how I could have possibly missed your question to me. This must be the only thread on the entire forum I am not "subcribed to" :shock:

But to answer your quesiton, I have not noticed this behavior John P. referred to in the OP. I suspect you have the issue resolved by now since it was July 6th when you asked me to see if I had the problem. :D

Sorry I missed your question. :mss: ... and let me know if you want me to do any testing.
George

Edit to John P. I am using MS Security Essentials and am also running the client I am typing from on Win7(and Office 2007 I might add) if that helps you debug this issue... hope so. That kind of stuff can be very frustrating, John. :D Sorry you are having the problem.

_________________
It is the mark of an educated mind to be able to entertain a thought without accepting it.
Aristotle - Greek critic, philosopher, physicist, & zoologist (384 BC - 322 BC)


Top
 Profile  
Thanks  
PostPosted: Tue Jul 21, 2009 5:02 pm 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10698
Location: Fort Collins, Colorado
Thanks: 622
Thanked: 918 times in 874 posts
OK John, I figured it out. Something is incorrectly encoding your URLs (we knew that part). Your url looks like this:
Code:
http://www.mediasmartserver.net/forums/viewtopic.php?f=3D4&t=3D4788&p=3D42149&e=3D42149


Something is stripping out the % in front of the 3D (which translates to the = sign) but leaving in the 3D. So, the URL should look like:
Code:
http://www.mediasmartserver.net/forums/viewtopic.php?f=4&t=4788&p=42149&e=42149


You can try forwarding me a message to my email I gave you earlier, this time just forward it intact without making any edits.

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins?


Top
 Profile  
Thanks  
PostPosted: Wed Jul 22, 2009 9:50 am 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10698
Location: Fort Collins, Colorado
Thanks: 622
Thanked: 918 times in 874 posts
Thanks for the emails, unfortunately the headers don't show up in the "working" URL version. :( I was hoping to see something different about the way it was being sent.

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins?


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 22 posts ]  Go to page 1, 2  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group