It is currently Tue Dec 11, 2018 9:09 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Jan 18, 2009 9:17 am 
Offline
Top Contributor
Top Contributor

Joined: Sat Feb 09, 2008 7:50 pm
Posts: 765
Thanks: 18
Thanked: 115 times in 44 posts
Attachment:
Fullscreen capture 18012009 101237 AM.jpg
Fullscreen capture 18012009 101237 AM.jpg [ 31.02 KiB | Viewed 4075 times ]
Q: Do you get a notification when the site encounters errors like this or is this post actually useful?

Anyway FWIW I'm getting lots of the above errors mixed with '500 Internal Server Errors' at the time of this post.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Sun Jan 18, 2009 11:58 pm 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10690
Location: Fort Collins, Colorado
Thanks: 622
Thanked: 915 times in 871 posts
Yeah, my web host is having issues. :( :( :( I hope to have this resolved tomorrow.

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins? If so, be sure to Rate them at WeGotServed.


Top
 Profile  
Thanks  
PostPosted: Mon Jan 19, 2009 9:58 am 
Offline
MVP/Moderator
MVP/Moderator
User avatar

Joined: Sat Dec 15, 2007 8:21 am
Posts: 4725
Location: Dutchess County, NY
Thanks: 77
Thanked: 273 times in 268 posts
I saw a lot of the same last evening. This morning it is working but seems to be VERY slow.

_________________
....JBick

EX475, 2 GB, LE-1640
PC1: Vista-->W7 Ultimate/32, (D-Drive RAID-5 Array)
PC2: Lenovo Laptop, Win XP Home SP3
2xLinksys WRT54G v1.1 and 2xNetGear GS105 Gbit switch


Top
 Profile  
Thanks  
PostPosted: Mon Jan 19, 2009 2:29 pm 
Offline
1.5TB storage
1.5TB storage
User avatar

Joined: Mon Jul 21, 2008 2:03 pm
Posts: 61
Location: UK
Thanks: 8
Thanked: 3 times in 3 posts
I don't know if this helps or not but I received the following error Monday 19th Jan 8-30pm GMT


Attachments:
serverror.jpg
serverror.jpg [ 51.23 KiB | Viewed 4024 times ]
Top
 Profile  
Thanks  
PostPosted: Tue Jan 20, 2009 8:53 am 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10690
Location: Fort Collins, Colorado
Thanks: 622
Thanked: 915 times in 871 posts
Sorry for the extended outage, I think things should be ok, at least for now. My hosting provider claims a denial of service attack occurred and slowed many of their systems down to a crawl. We've had few outages here over the past 1+ years, but I don't like extended down time and am researching other options.

Thanks for your patience.

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins? If so, be sure to Rate them at WeGotServed.


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group