It is currently Tue Dec 11, 2018 10:17 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Google Chrome
PostPosted: Sat Nov 08, 2008 8:27 am 
Offline
2.0TB storage
2.0TB storage
User avatar

Joined: Sat Jun 28, 2008 4:54 am
Posts: 118
Location: Sweden
Thanks: 3
Thanked: 6 times in 6 posts
Google Chrome is not working 100% with this site.
The Login/logout bar is missplaced, is that something that admin can correct?

:google:

_________________
HP MicroServer N40L 4GB ECC RAM
Modded bios by "TheBay"
5TB+ HDD
APC Smart-UPS 1000 VA


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject: Re: Google Chrome
PostPosted: Sat Nov 08, 2008 12:12 pm 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10690
Location: Fort Collins, Colorado
Thanks: 622
Thanked: 915 times in 871 posts
Yeah, I'm aware of that issue, but unfortunately I don't know why Chrome is doing it that way since Firefox and IE both render it fine (yes, I know IE "cheats" but Firefox is usually strict). I've also seen strange behavior when typing into the text box to write a post, sometimes text doesn't render correctly. I don't know if this is a Chrome issue or a webkit issue, I don't have Safari to test with.

Due to the two issues I hadn't persued fixing the login bar, but I do know that there's a couple xhmtl validation errors in the forums so maybe if I get those resolved it'll clean things up. I'll see what I can do in the near future...

Alex

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins? If so, be sure to Rate them at WeGotServed.


Top
 Profile  
Thanks  
 Post subject: Re: Google Chrome
PostPosted: Mon Nov 10, 2008 11:07 am 
Offline
.5TB storage
.5TB storage

Joined: Mon Nov 10, 2008 2:35 am
Posts: 11
Thanks: 0
Thanked: 0 time in 0 post
Hi,

Just tried it on Safari 3.1.2 on a MAC in our office. The Login and register options get set outside the top menu bar, to the right of the main screen :werd:

Other than that it seems fine, this post is actually being entered via the MAC (btw I hate the super thin Apple aluminium keyboard - feels really odd when you are used to a normal full travel one.)

Pev

_________________
Hp EX470, 2gb Memory, 1.5 TB storage
feeding a Netgear EVA8000 stream player
and an Archos 605 Wifi over uPnP


Top
 Profile  
Thanks  
 Post subject: Re: Google Chrome
PostPosted: Mon Nov 10, 2008 11:43 am 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10690
Location: Fort Collins, Colorado
Thanks: 622
Thanked: 915 times in 871 posts
Thanks for the input, to me that confirms it to be a webkit issue, though it may be due to one of the xhtml validation errors. I'll post here and ask you to try again when I've fixed those.

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins? If so, be sure to Rate them at WeGotServed.


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group