It is currently Sun Dec 08, 2019 9:09 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Dec 21, 2017 5:51 pm 
Offline
Newbie
Newbie

Joined: Thu Dec 21, 2017 5:44 pm
Posts: 2
Thanks: 0
Thanked: 0 time in 0 post
New member here - hello!

Last night an attempt to manually back up one machine on WHS2011 kept failing some percentage through the backup. And the Dashboard would show all machines changing status from Online or Offline to Unknown. I discovered that several the server services on the backup host had terminated.

After some time poking around, I discovered that my D: drive was almost completely full, with less than 100 megs free. Looking at the various backed-up machines, I discovered LOTS of backups had been retained beyond the set retention months/weeks. Some were two years old. It wasn't that every single date had been retained; it was a sprinkling of backups on all machines. All were marked for automatic management by WHS2011.

So I laboriously marked about a hundred backups to be removed next cleanup run - a real pain as it (I think) has to be done one-at-a-time. I forced a cleanup run, and ended up with a few hundred gigs of free space. At this point, as expected, the previously-failing machine backed up without incident.

Has anyone else encountered this behavior? If I've done something wrong or misconfigured something, it certainly isn't obvious.

Art


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Thu Dec 21, 2017 7:05 pm 
Offline
Newbie
Newbie

Joined: Thu Dec 21, 2017 5:44 pm
Posts: 2
Thanks: 0
Thanked: 0 time in 0 post
Whoops - this posted in the V1 forum...can a moderator possibly move it to the WHS2011 forum!


Top
 Profile  
Thanks  
PostPosted: Fri Dec 22, 2017 1:02 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2215
Location: Casper Wyoming
Thanks: 76
Thanked: 249 times in 246 posts
Can't speak to whs 2011 but I have about the same problem with WHS V1.
I set it to retain 3 days/1 week/0 months.
But yet I check monthly and here are all these backups from everyday that I have to clean out manually every month.

All I want the system to do is keep the last two or three "Good" backups, but for some reason WHS whatever version seems to error on the side of to many instead of not enough.

Don't know how to fix it or I would, I just clean them out about once a month and life goes on.

Good Luck and enjoy. I don't think it is anything you have done wrong, I think it is just WHS.

If anybody knows how to fix this please shout out, we can't be the only ones :-)

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group