It is currently Sun Sep 22, 2019 2:20 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: EX495 Media Smart ROM
PostPosted: Sun Apr 09, 2017 9:39 pm 
Offline
Newbie
Newbie

Joined: Sun Apr 09, 2017 9:30 pm
Posts: 1
Thanks: 0
Thanked: 0 time in 0 post
I have encountered the 2 Blue 3 Red Error message, which appears to mean that the Bios has to be reflashed. I am going to order the VGA PS/2 cable, but before I do so, I thought I should determine if there is still a source for the ROM. If not, it seems the cable won't be of much help. Does anyone know if the original BIOS can be downloaded somewhere? Thanks,


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Mon Apr 10, 2017 8:31 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2215
Location: Casper Wyoming
Thanks: 76
Thanked: 249 times in 246 posts
I may be completely wrong, but the red and blue lights on bootup sounds like the OS drive may have died and the server is trying to boot into recovery mode.
How many drives and how much data do you have?
Do you have a out of the server backup of your data?
Did you have the Smart add-in installed?
I'm assuming you have the vga adapter and can/have accessed the bios in the past?

I would mark all the drives (so you could put them all back in the same spot), pull them and stick in a new blank drive in the bottom OS bay and see if you can boot and reload.

Hope this helps, let us know how it goes, it could help others.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
PostPosted: Mon Apr 10, 2017 4:15 pm 
Offline
Max Contributor
Max Contributor

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1304
Thanks: 5
Thanked: 170 times in 168 posts
FYI,The ex495 does not use a flash recovery like some older units.
Now that does not mean that your bios does not need attention,such as the battery may have died.
If you used the paper clip to check then it appears to be: Bios recovery source not present.
So it may be just a matter of accepting the bios defaults on boot.
If that is true then you still need to replace the battery.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group