It is currently Fri Sep 20, 2019 11:16 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Sep 22, 2016 5:17 pm 
Offline
Newbie
Newbie

Joined: Thu Sep 22, 2016 5:08 pm
Posts: 3
Thanks: 0
Thanked: 0 time in 0 post
Greetings! Running successfully EX485 with WHS2011 during the past two years without automatic updates, today I made a decision to install all recommended windows updates (180 items). All of them were downloaded and system asked to make a reboot. I agreed and since that I can not connect anymore to a server through Remote Desktop. Ping also doesn't work. I don't have a KVM cable to see what is wrong there. The Ethernet LED is blinking all the time.

---
update

I tried to connect my two drives from the server to a notebook running Windows 10 via through SATA-USB adapter but the notebook doesn't see any data on both drives and recommend me to format the disks. Disk managements says that file system is RAW. F#####g Microsoft!!! Any ideas how I can get my data back now?


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Mon Sep 26, 2016 7:18 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2215
Location: Casper Wyoming
Thanks: 76
Thanked: 249 times in 246 posts
I'm assuming you let the server re-boot a couple of times (just to see) if it needed to finish the updates?
Without the video, it will be hard to know, may just be a box that needs a click.

As far as getting/seeing your data and the "Raw" on your drives, you would need to attach the drive to a 64 bit OS if they are large drives. (over 2 tb.)
As far as not seeing anything, if it is like WHS v1 the files and folders are hidden, you would need to unhide files and folders.

Hope this helps, Good Luck. Let us know how it goes, might help others...

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
PostPosted: Mon Sep 26, 2016 11:45 am 
Offline
Newbie
Newbie

Joined: Thu Sep 22, 2016 5:08 pm
Posts: 3
Thanks: 0
Thanked: 0 time in 0 post
Well, I connected the drives directly by SATA to a Windows 7 x64 machine. Fortunately I can see the data on both of them. I do not know why I can not see that on a laptop running Windows 10 x64 through SATA-USB 2.0 adapter. Anyway, I tried to restart a server several times but the Windows doesn't want to load and the HDDs are silent once the server is powered up :( The health LED is blinking blue and red 5 times when it is started up and then blinking blue all the time. No HDD lights

Forgot to tell because I do not know if it is important - there is a Drive Bender is installed. Maybe there is a problem?


Top
 Profile  
Thanks  
PostPosted: Mon Sep 26, 2016 3:40 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2215
Location: Casper Wyoming
Thanks: 76
Thanked: 249 times in 246 posts
Hate to say it, but that $60-$80 Video adapter may be the only option.

This is the second person that has not been able to see their data in a usb dock, after un-hiding files and folders.
That I have never had a problem with so am stumped on that.
Sorry could not help more.
If you figure something out, please let us know.
Good Luck

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group