It is currently Mon Jun 24, 2019 3:32 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Aug 21, 2015 4:25 am 
Offline
2.0TB storage
2.0TB storage
User avatar

Joined: Sun Feb 24, 2008 6:43 am
Posts: 147
Location: Surrey, England
Thanks: 32
Thanked: 2 times in 2 posts
Hi Chaps.

Having upgraded to Win 10 a fortnight ago and all good on this client I decided to remove windows.old because my WHS 2011server cannot complete a backup due to a lack of space - probably due to new operating systems on all clients taking up extra space on the server. Most windows.olds have been removed from other clients but had kept it on my main pc just in case (although I do have another driver backup I took before the upgrade!).

Anyway just after windows.old was deleted using disk cleanup today the pc closed down with IRQL_GT_ZERO_AT_SYSTEM_SERVICE notification. It could be totally unrelated but seems the likely cause. Decided to restore windows.old from yesterday's backup but most of it will not restore (some folders have restored quite happily - performance logs, program files,recovery, users, windows - largely empty) due to: You'll need permission notification. As usual, every time I press: try again - nothing.

Presumably a permissions issue?!! Having had a quick look on the web I note lots of warnings and incomprehensible vocabulary so thought it wise to ask where to look first. The server and all clients have the same username and password.

All suggestions most gratefully received.

Thanks,

Mike.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Tue Aug 25, 2015 11:17 am 
Offline
Max Contributor
Max Contributor

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1282
Thanks: 5
Thanked: 161 times in 159 posts
I will bet it has to do with the pc name and or user name.
Starting with win8 if you don't read the fine print options during installation windows names the computer and user name what it wants using windows live settings.

FYI,
This is probably the same issue for your backups.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
PostPosted: Tue Aug 25, 2015 2:50 pm 
Offline
2.0TB storage
2.0TB storage
User avatar

Joined: Sun Feb 24, 2008 6:43 am
Posts: 147
Location: Surrey, England
Thanks: 32
Thanked: 2 times in 2 posts
Thanks Ruben.
I will look into it.
Best wishes,
Mike.


Top
 Profile  
Thanks  
PostPosted: Wed Aug 26, 2015 10:37 am 
Offline
2.0TB storage
2.0TB storage
User avatar

Joined: Sun Feb 24, 2008 6:43 am
Posts: 147
Location: Surrey, England
Thanks: 32
Thanked: 2 times in 2 posts
Mmmmmm...

I have had a look and PC name and username appear OK as long as what is displayed is the same as what is hidden away elsewhere. This machine was upgraded from Win 7 so presumably username and PC name have not changed. On my Win 8 tablets I avoided using the Live logins as I wanted to keep them same as for my server.

I have had a few WHS problems on this machine usually solved by uninstalling the server connector software and reinstalling it. This machine is having none of it and will not let me. Also a number of WHS services which are set to start automatically do not do so and I have had to set them to start automatically with a delay just on this PC; all others are fine.

In addition the server backup will not complete due to increased space taken up by upgrading about 10 clients to Win 10 recently and the client backup cleanup on the server will not run. It is the usual, same old story (Rory Gallagher/Taste fan); something does not work right and all processes supposedly put in place to deal with such issues fail also. None of the usual, obvious fixes have worked yet - turn off compression, change the start date to 01.01.2013. April fool me for even trying it.....
Am now waiting for the: "This operation has not succeeded for 14 days would you like to try to fix it automatically?" message.
Somewhere in the registry there must be a key to amend a value on to make that pop up on demand just like the one to fool your old computer it was ready to download the Win 10 update???

I would not wish to fly to the moon relying on computer control and am more than just starting to consider (some at least) Microsoft staff as charlatans in the same vein as mystics, weather forecasters............
It is about time they and their hardware counterparts made something which worked, even just somewhere near, consistently and reliably.

If I am grumbling, griping, groaning, grizzling and grouching now, just wait until I hit a serious problem and lose some vital facility or data.

Best wishes All,

Mike.


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group