WHS 2011 Server Restore Fails Error 0X80070495
Page 1 of 1

Author:  John North [ Fri Jun 12, 2015 11:34 am ]
Post subject:  WHS 2011 Server Restore Fails Error 0X80070495

I've got an HP Microserver running WHS 2011 which has (had!) a Crucial 256GB M4 SSD for the system drive and some data, and two 2Tb WD RED NAS drives. The server is backed up twice a day at noon and 11.30pm to an external 2Tb Toshiba drive. I have backups going back as far as January 2015, and the last one is June 7th 2015. On June 7th or 8th the SSD failed. I checked it in a SATA caddy connected to my workbench computer with Computer Management but it's dead. I bought a Crucial MX100 256Gb SSD as a replacement (I've used one of these successfully in one of my client computers), and tried to restore the server. I've loaded the installation disc into a USB DVD drive and restarted. The repair procedure finds the most recent backup (June 7th 2015) but then fails with the statement "Volume ID could not be found Error 0x80070495". I've tried several different backup dates & times but the result is the same.
I mounted the backup VHD in the Windows 7 machine on my workbench and recovered the data files that were also on the SSD, and in the process I seem to have recovered the OS partition. It's the first time I've had to do this and I wasn't completely sure what I was doing.
My backups seem to be intact but I don't know how to get them to work. When I try the restore I get the correct partitions on the new SSD but they're empty. I would like to avoid a re-install if I can.
I’ve successfully restored my main client PC in the past with no major problems, but I’m stuck with this server restore. Can anyone help? I've googled the problem and found some references, but none that help me.
Thanks in advance.

Page 1 of 1 All times are UTC - 7 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group