It is currently Sun Jun 16, 2019 12:37 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Sep 14, 2014 8:31 pm 
Offline
1TB storage
1TB storage

Joined: Tue Jul 12, 2011 1:36 pm
Posts: 26
Thanks: 5
Thanked: 0 time in 0 post
Hello Again,

I've gotten a lot of practice recently in rebuilding my ex495 with WHS 2011.

I had my Client Backup Drive appear to fail on me. And I wanted to upgrade it anyway, so I got a good deal at Amazon on a WD RE4 2 TB drive. Now, I get near constant errors that the drive is failing. I've reformatted it. Put a new MBR partition instead of a GUID partition, and nothing seems to work. I still get this error message.

If I shut down the server and move the physical location in the drive bay. Neither the client drive nor the drive now in position 2 from bottom to top, is recognized by the server I found and replaced the Silicon Mass Storage driver, but to no avail. The system drive is an older laptop drive, and I want to rebuild yet again with a bigger laptop drive, with an ICYDock converter, but the new drive is also not recognized and I cannot install WHS 2011. Yes, the Drive has no volume or partition, but fails to start the installation process. Ideas?

Fred


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Mon Sep 15, 2014 10:42 am 
Offline
Max Contributor
Max Contributor

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1280
Thanks: 5
Thanked: 160 times in 158 posts
Well probably not enough info such as is the OS working now.
Are you using jbod or a raid and what the other drives are.
But anyway you could start with wd lifeguard free at WD and see if you got a bad drive.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
PostPosted: Mon Sep 15, 2014 12:50 pm 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Sun Jan 10, 2010 9:25 pm
Posts: 626
Location: Shelby Township, MI
Thanks: 74
Thanked: 145 times in 106 posts
Fred, I'm a bit confused as it seems you're jumping around a bit. I've got an EX490 which is identical to the EX495 except for the stock processor and stock hard disk were a bit different. In any case, you noted you replaced the Silicon Image driver, which only controls the eSATA port. So are these suspect disks in an external drive array? The Silicon Image eSATA can support a port multiplier up to 4, maybe 5, disks. I've got a Rosewill enclosure on my EX490 now running Windows Server 2012 R2.

If you're referring to the 4 drive bays inside the EX490, those are attached to an Intel controller.

When you say you are getting near constant errors that the drive is failing, where are these errors coming from? Do you see SMART errors during POST (you'd only see these if you've got Charles' VOV debug board)? Or are you running a disk health monitor such as Home Server SMART or HD Sentinel?

It is possible that the backplane to which the disks attach in the server is going bad. I've got SSDs as my OS disks in both my EX490 and EX487, and both use the ICYDock converter. Never had a problem with disks being recognized. I also use the ICYDock to boot the EX490 with a laptop drive when I want to run WHS v1 to test new builds of Home Server SMART Classic.

WHS 2011 will recognize the Intel controller in the EX490, as will Windows Server 2012 (including R2). If memory serves me right, they all use a generic IDE/SATA driver, so you need to install an updated version of the Intel RST driver after Windows is fully installed, but this won't preclude you from installing Windows.

If you have an external enclosure, I would recommend hooking up the suspect disk(s) to a different Windows PC. Install WindowSMART 2013 @ http://www.dojonorthsoftware.net/WindowSMART.html on the testing PC. This will read the SMART data from the disk(s) and tell you if any critical attributes (i.e. bad sectors, end-to-end errors, spin retries, etc.) are indicating failure. SMART is imperfect, but it is a fairly reliable predictive failure mechanism. It's not likely a brand new disk is failing, but it's not impossible either. It could be defective, or it could've been mishandled during shipment (i.e. dropped).

Matt

_________________
Matt Sawyer
Owner, Dojo North Software, LLC

HP EX490, 4GB, E5300, 15TB - Server 2012 - Sharing and Streaming
HP EX487, 4GB, E5300, 13TB - Server 2012 Essentials - Backups


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group