It is currently Thu Dec 03, 2020 10:24 pm

All times are UTC - 7 hours [ DST ]

Recent News:

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jan 04, 2018 11:33 pm 

Joined: Thu Sep 03, 2009 11:31 pm
Posts: 6
Thanks: 1
Thanked: 0 time in 0 post
I posted an earlier edition of as a comment on another related topic -- but I believe this is relevant to those of us that still believe in the EX4xx machines.

I have WHS2003 already installed and it is running (I have a VGA debug cable), but running the Connector wizard from my client gives the message "the server cannot be found" (I have tried both automatically and manually)

I have a set of WHS2011 installation disks ready to install, but running the setup gives the message: This app cannot run on your PC. To find a version for your PC, check with the software publisher."

[[ on a related side note: when the EX485 is connected to my router, it does not show up as a Connected Device, although I do get activity lights blinking on the ethernet connector at the back of the server and the appropriate port of my router]]

Any help is most appreciated.

Best wishes to all for a blessed, healthy and prosperous New Year
Windows 10 Pro (Version 1709, OS Build 16299.125)
Processor: Intel Core 2 6420 @ 2.13 GHz
4.00 GB RAM
32-bit OS, x64-based processor
stock CPU
six 2 TB eSATA drives to choose from
Router: NetGear WNR1000v3
:encore: :whs: :mss: :hp:


Attention Guest: Remove this ad by Registering with the Forums. It's Free!
PostPosted: Fri Jan 05, 2018 9:00 am 
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2221
Location: Casper Wyoming
Thanks: 80
Thanked: 252 times in 249 posts
If I understand you correctly you are having 2 problems,
1) you have WHS V1 (windows server 2003) installed and running, but you can not see it in the router and when you try to install the connector on a pc for it you get the (server not found)

If this is correct then it sounds like the nic may be out on the server. I believe just blinking does not guarantee working.

When you tried to install the connector on the client you used the browser method?

For WHS V1

For WHS 2011

One way to check the nic would be to pull all the drives out of the server (mark the bottom drive as that needs to get back in the bottom bay) then plug in an extra/spare blank drive and try to run an install from a client.

2) you have WHS 2011 discs that tell you they will not install on your server.
That is strange, as far as I know WHS 2011 will install on any of the mediaservers. I have to suspect something about those discs is not correct. At one time WHS2011 could be downloaded from the web and then you could use your COA to reg it. This link may still be good or a google search may find it somewhere as long as you have a key, you just need the correct discs.

Let us know how you proceed and if you get this fixed, it could help others.

Good Luck and Happy new year to you and yours!

[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2016E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:

The following user would like to thank Gardian for this post
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group