MediaSmartServer.net
http://www.mediasmartserver.net/forums/

RN 1.5.2.2 shows SMART errors but Home Server SMART does not
http://www.mediasmartserver.net/forums/viewtopic.php?f=31&t=13247
Page 1 of 1

Author:  thorin33 [ Tue Jun 04, 2013 9:09 am ]
Post subject:  RN 1.5.2.2 shows SMART errors but Home Server SMART does not

Just wondering where it is getting these errors from.

Author:  yakuza [ Tue Jun 04, 2013 12:28 pm ]
Post subject:  Re: RN 1.5.2.2 shows SMART errors but Home Server SMART does

I need more info, do you have a screenshot?

Edit: Most likely what you are seeing is a historical message where the HSS add-in generates a notification and then clears it quickly.

Author:  thorin33 [ Tue Jun 04, 2013 4:09 pm ]
Post subject:  Re: RN 1.5.2.2 shows SMART errors but Home Server SMART does

I'll grab some screen shots and post them up. Thanks for replying so quickly.

Author:  thorin33 [ Tue Jun 04, 2013 4:59 pm ]
Post subject:  Re: RN 1.5.2.2 shows SMART errors but Home Server SMART does

Here is the screenshots. Please let me know if you need more information.

Attachments:
whs.zip [528.06 KiB]
Downloaded 416 times

Author:  yakuza [ Wed Jun 05, 2013 10:00 am ]
Post subject:  Re: RN 1.5.2.2 shows SMART errors but Home Server SMART does

In the future you can just upload the jpgs or pngs rather than a zip containing an rtf, that's much nicer for readers.

As I mentioned above, the errors that you show in the Notification History tab were active for only a couple of seconds, I suspect they were created by the HSS add-in perhaps at a server reboot or during a specific polling interval. In order for Remote Notification to log those into the history, they have to be active on the server, so that means at some point HSS created them and then cleared them.

Author:  msawyer91 [ Mon Jun 10, 2013 2:25 pm ]
Post subject:  Re: RN 1.5.2.2 shows SMART errors but Home Server SMART does

I can't see from your screen shots which attribute(s) signaled they were going to fail. Some attributes can "fail" and subsequently "un-fail." Airflow Temperature is an attribute notorious for this--if the disk gets too hot, the attribute will signal failure and later, when the disk is cooled, the Value will climb back above the Threshold and the problem resolves itself.

If the problem is in fact temperature related, you may want to ensure the server has good airflow and all fans are working correctly.

Matt

Page 1 of 1 All times are UTC - 7 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/