It is currently Mon Jan 27, 2020 6:01 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: mysql
PostPosted: Mon Nov 16, 2009 10:00 pm 
Offline
Newbie
Newbie

Joined: Fri Oct 23, 2009 10:53 am
Posts: 3
Thanks: 1
Thanked: 0 time in 0 post
Hi, i recently did a system restore and was setting up sql and php and wordpress add ins when i try and log into http://website/pma i get a http:500 error and if i reboot server i get the log in page but root as user doesnt work to log me in , how can i start over there are nothing to save . i have uninstalled and reinstalled all add ins but get know where. any ideas


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject: Re: mysql
PostPosted: Tue Nov 17, 2009 1:52 am 
Offline
Uber Moderator
Uber Moderator
User avatar

Joined: Sun Dec 02, 2007 3:29 am
Posts: 1736
Location: Brighton, England
Thanks: 27
Thanked: 202 times in 152 posts
try renaming libmysql.dll from c:\program files\mysql\bin, then reboot and try again

_________________
Have you tried our Add-Ins? If so, be sure to Rate them at WeGotServed.
Help support MediaSmartServer.Net!


Top
 Profile  
Thanks  
The following user would like to thank Cougar for this post
welchwerks
 Post subject: Re: mysql
PostPosted: Fri Dec 11, 2009 11:31 am 
Offline
Newbie
Newbie

Joined: Fri Oct 23, 2009 10:53 am
Posts: 3
Thanks: 1
Thanked: 0 time in 0 post
thank you for the earlier post, another question closely related.

everything was working fine then i was following a forum comment i put servr.com/blog where server/blog was now i cant get to my wordpress site , i uninstalled word press leaving php and sql alone how can i get back to login to my wordpress

Thank you for all the help


Top
 Profile  
Thanks  
 Post subject: Re: mysql
PostPosted: Sun Sep 25, 2011 3:26 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 25, 2008 4:17 pm
Posts: 1110
Location: Roseville, California
Thanks: 10
Thanked: 22 times in 21 posts
I did the same thing. I uninslalled all add-ins and that didnt help either.


Top
 Profile  
Thanks  
 Post subject: Re: mysql
PostPosted: Tue Sep 27, 2011 6:33 am 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 25, 2008 4:17 pm
Posts: 1110
Location: Roseville, California
Thanks: 10
Thanked: 22 times in 21 posts
in my case the resolution was to delete a bad theme. I also removed the Wordpress database and started over.


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group