It is currently Thu Dec 09, 2021 4:37 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 107 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8  Next
Author Message
PostPosted: Sat Oct 23, 2021 6:04 pm 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Jun 27, 2020 1:42 pm
Posts: 74
Thanks: 3
Thanked: 0 time in 0 post
Ruben, thanks for the suggestion. I checked both the server and the Windows 10 PC and they are both using WORKGROUP as the name. Both in all caps. I am not sure what permissions go along when the connection software is installed, but recall that the XP machine does not get this error. Which makes me think that the error is being caused somewhere in the Windows 10 security settings, or not..........

Thanks


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Thu Oct 28, 2021 6:40 pm 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Jun 27, 2020 1:42 pm
Posts: 74
Thanks: 3
Thanked: 0 time in 0 post
Reading through this string of updates, I did not see my reply on the groups. All connected PCs and the server are list as workgroup. There has to be a security setting or permissions on the Windows 10 PC that is restricting my access. I now have a healthy server that only my XP machine can connect to. Appreciate any additional suggestions.

Thanks


Top
 Profile  
Thanks  
PostPosted: Sat Oct 30, 2021 3:46 pm 
Offline
1TB storage
1TB storage

Joined: Thu Aug 15, 2019 5:43 am
Posts: 32
Location: Leics, United Kingdom
Thanks: 8
Thanked: 6 times in 6 posts
I suppose you could try copying the "Home Server Connector Software" folder on your server to a usb stick using your XP machine and then try running the installer from the usb stick on one of your Win10 machines?

_________________
EX490
WHS v1
E5800
Stock Ram
HGST 1 x 2TB, 1 x 4TB, 2 x 8TB


Top
 Profile  
Thanks  
PostPosted: Sun Oct 31, 2021 9:15 am 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Jun 27, 2020 1:42 pm
Posts: 74
Thanks: 3
Thanked: 0 time in 0 post
Banquo73, I did copy the files as you suggested, but came back with an error that they can not be used on a 64 bit machine. Sometime in the past I did find a connector for a 64 bit machine. You will see it in the screen shot. When I ran the setup exe it does load the console, it also connects to the server to start the connection process, but fails with the error in the screen shot. I am not sure what this error means. Maybe you can make sense of it.

Thanks


Attachments:
Using the files in the screen shot.jpg
Using the files in the screen shot.jpg [ 189.32 KiB | Viewed 2783 times ]
Top
 Profile  
Thanks  
PostPosted: Sun Oct 31, 2021 9:21 am 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Jun 27, 2020 1:42 pm
Posts: 74
Thanks: 3
Thanked: 0 time in 0 post
After I select next from the error message, here is what I get. Almost looks OK. But then I select finish and then select update. Not so good


Attachments:
Using the files in the screen shot after selecting next.jpg
Using the files in the screen shot after selecting next.jpg [ 198.05 KiB | Viewed 2782 times ]
Using the files in the screen shot after selecting finish.jpg
Using the files in the screen shot after selecting finish.jpg [ 183.67 KiB | Viewed 2782 times ]
Using the files in the screen shot after selecting update.jpg
Using the files in the screen shot after selecting update.jpg [ 196.4 KiB | Viewed 2782 times ]
Top
 Profile  
Thanks  
PostPosted: Fri Nov 05, 2021 3:32 pm 
Offline
1TB storage
1TB storage

Joined: Thu Aug 15, 2019 5:43 am
Posts: 32
Location: Leics, United Kingdom
Thanks: 8
Thanked: 6 times in 6 posts
Okay, your server is missing windows home server updates, the last x64 version of the connector software is dated from 2011 I believe, whereas your version is dated 2008 according to those screenshots. In that third screenshot it is telling you that your server most likely needs updating.

Unfortunately Microsoft have now discontinued SHA-1 based update support so WHS can no longer automatically update itself.
More info about that here.

There are still a couple of ways to do it though. The first is by an "online" update, all the WHS updates are still available online through the Microsoft SHA-2 based update service. There is an excellent video guide on how to get WHS to update from this service that I recently found on Youtube here.

It contains all the download links for what you'll need to install on your server in the video description. I have followed this guide myself and it found about a dozen updates including a couple of critical ones that I was missing, so I can confirm it works.

The second way is to perform an "offline" update, details of which can be found in this excellent thread posted by fellow forum member lioninstreet. I have also used this method in the past and can confirm that this also works, this way also installs any updates from HP you might be missing.

Happy updating :ms:

_________________
EX490
WHS v1
E5800
Stock Ram
HGST 1 x 2TB, 1 x 4TB, 2 x 8TB


Top
 Profile  
Thanks  
PostPosted: Thu Nov 11, 2021 6:46 pm 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Jun 27, 2020 1:42 pm
Posts: 74
Thanks: 3
Thanked: 0 time in 0 post
Banquo73: Looks like this may work. But I am unable to get to the down load site. When I open the 1st link I am able to have it translated into English (using Google Chrome) and go to the next location. However, the new site will not translate to English and I am a bit nervous about selecting a button that I can not read. Any suggestions would be appreciated.


Thanks


Top
 Profile  
Thanks  
PostPosted: Sun Nov 14, 2021 6:06 am 
Offline
1TB storage
1TB storage

Joined: Thu Aug 15, 2019 5:43 am
Posts: 32
Location: Leics, United Kingdom
Thanks: 8
Thanked: 6 times in 6 posts
Which method are you following? All the download links for the YouTube guide are in the video description, none of the download pages should be in a foreign language (non-English). The only thing that is not in English by default is the update minitool itself. You need to unzip the english language pack for the tool and place it in the same folder, restart the tool and everything will now be in english. The video shows you how to do this but it’s towards the end.

_________________
EX490
WHS v1
E5800
Stock Ram
HGST 1 x 2TB, 1 x 4TB, 2 x 8TB


Top
 Profile  
Thanks  
PostPosted: Sun Nov 14, 2021 10:11 am 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Jun 27, 2020 1:42 pm
Posts: 74
Thanks: 3
Thanked: 0 time in 0 post
I tried the steps in the video but did not know how to get the folder (wsus proxy nt5.7z). I tried some searches but could not find that specific one. I then moved on to the offline steps and got stopped when the server said that I did not have permission to run the UpdaterInstaller.exe in Phase Three. Surprised me as I was logged in as Administrator. Maybe I did this step incorrectly. I went to Explorer on the client and opened a remote connection to the Server as administrator, then logged in from there. I am open to any suggestions.

I do have the extracted files on the server in the "Software" folder. I can send some screen shots if that helps.

Thanks


Top
 Profile  
Thanks  
PostPosted: Sun Nov 14, 2021 10:24 am 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Jun 27, 2020 1:42 pm
Posts: 74
Thanks: 3
Thanked: 0 time in 0 post
I forgot to mention where I ran into language issues. I was looking for a copy of Advanced Admin Console AddIn Version 0.5.4. The only place that I could locate it was in Chinese language. Do you have a site that has this app where I could down load it from? I would like to try this install process.

I can send you a screen shot if this helps.

Thanks


Top
 Profile  
Thanks  
PostPosted: Mon Nov 15, 2021 8:41 am 
Offline
1TB storage
1TB storage

Joined: Thu Aug 15, 2019 5:43 am
Posts: 32
Location: Leics, United Kingdom
Thanks: 8
Thanked: 6 times in 6 posts
Yooperdon, I've sent you a PM with the add-in you're looking for.

The link for the wsus proxy files still works for me.
https://download.ru/files/q1ttVqHt

_________________
EX490
WHS v1
E5800
Stock Ram
HGST 1 x 2TB, 1 x 4TB, 2 x 8TB


Top
 Profile  
Thanks  
PostPosted: Tue Nov 16, 2021 10:51 am 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Jun 27, 2020 1:42 pm
Posts: 74
Thanks: 3
Thanked: 0 time in 0 post
Here is what I receive when I open the link. It appears in Russian, before I translated it.

the link that I used is below.

The link for the wsus proxy files still works for me.
https://download.ru/files/q1ttVqHt


Attachments:
Results from using provided link.jpg
Results from using provided link.jpg [ 84.45 KiB | Viewed 1580 times ]
Top
 Profile  
Thanks  
PostPosted: Tue Nov 16, 2021 2:25 pm 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Jun 27, 2020 1:42 pm
Posts: 74
Thanks: 3
Thanked: 0 time in 0 post
I was wondering if this link is to a drop box that you have been permitted access to? That would prevent me from getting access to the file.

Thanks


Top
 Profile  
Thanks  
PostPosted: Wed Nov 17, 2021 2:21 pm 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Jun 27, 2020 1:42 pm
Posts: 74
Thanks: 3
Thanked: 0 time in 0 post
Banquo73, some additional information. I have a client running W8.1 directly connected to the server. If I open Explorer with Advanced Admin installed on the server, I can not see the HPSERVER. When I uninstall the Advanced Admin, HPSERVER appears and I have access to it. For some reason the Advanced Admin app is restricting what I can do with the server. No idea why this is happening. That does mean that I can connect via a remote connection only when Advance Admin is not installed.

Is there an option with Advanced Admin that needs to be changed? I am running it as installed.

Thanks


Top
 Profile  
Thanks  
PostPosted: Thu Nov 18, 2021 10:10 am 
Offline
1TB storage
1TB storage

Joined: Thu Aug 15, 2019 5:43 am
Posts: 32
Location: Leics, United Kingdom
Thanks: 8
Thanked: 6 times in 6 posts
yooperdon wrote:
I was wondering if this link is to a drop box that you have been permitted access to? That would prevent me from getting access to the file.

Thanks


No, it’s just the link from the tutorial video. It still works for me, maybe that website is being blocked by your ISP?

The 7zip file is 3MB so is too big for me to send you by PM as is, I’ll try and get it to you later.

_________________
EX490
WHS v1
E5800
Stock Ram
HGST 1 x 2TB, 1 x 4TB, 2 x 8TB


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 107 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group