It is currently Sun Oct 20, 2019 9:31 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: WHS 2011 and EX485
PostPosted: Thu Feb 17, 2011 9:07 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
Installing 2011 on a EX485 and it fails with error 31 after identifying hard drive and partitioning it. It starts to expand files and is at 0% when it fails. It almost looks like it can boot and read the thumb drive until it partitions the system drive and when it goes back to read the thumb drive it fails. Error 31 is a media error and it fails to launch setup. I have tried it with a DVD in a usb drive and it fails at the same spot and yes I have wiped the system drive, used the lower back usb port and prayed a lot. Anybody have any ideas?

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject: Re: WHS 2011 and EX485
PostPosted: Fri Feb 18, 2011 8:45 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
Ok, figured out how to do it. I had to do the install on another machine and when it rebooted the first time, stop the install and bring it to the MSS to continue. But it wouldn't run and I had to go into the bios and change the boot order to allow it to boot off the hard drive. Once I did that, the install continued and I have WHS 2011 up and running on the EX485. Now, my guess is that I could have totally installed it on the MSS if I had gone into the bios initially and disabled the SMI boot file. I think that was what was keeping the system from installing to begin with.

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  
 Post subject: Re: WHS 2011 and EX485
PostPosted: Sun Feb 20, 2011 2:52 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
Well, things are running well on WHS 2011. Started out with 1T Seagate 7200 RPM drive and copied over Pictures(photos) and music. Did a few videos then moved the videos folder to 2 WD 2TB Ears drives that I spanned and added to storage. Copied over all 2TB of videos to the spanned drives. While copy was running, I extended the spanned drives with a 1TB WD EARS and amazingly everything went well. So, right now I have a 5TB spanned drive with everything in OK condition. Now, this is just a test system and I don't need duplicated folders and backup, etc. but I was amazed on how easy it was to expand storage and still have the system running. I have 4 MSS systems running so my needs are totally different than most people and my backup needs are few since all MSS systems wind up with the same data, but it does seem like a good start and if we get some easier pooling of drives(removing is what I'm worried about now) 2011 looks like it may be a viable alternative. This does assume one of the initiatives for duplication and pooling succeeds. The system is generally snappy and operates quite effectively. Now, I do have and upgraded CPU (E5400) in the EX485.

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  
 Post subject: Re: WHS 2011 and EX485
PostPosted: Sun Feb 20, 2011 3:20 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
One thing I do notice is the lack of stuttering when viewing a large Blueray Movie. I have, on occasion, had some stuttering with large HD movies with the EX470 even though it has a 2.2 ghz 4200 processor but it hasn't been consistent. One thing I do know is that it is not caused by the DE processing. I even have had some instances of stuttering on the EX490 with a quad core processor, but so far every thing is AOK with WHS 2011 in the EX485.

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  
 Post subject: Re: WHS 2011 and EX485
PostPosted: Sun Feb 20, 2011 3:23 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
Sure do miss the drive lights and the blinking heath light drives me crazy but I guess I'll get used to it.

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  
 Post subject: Re: WHS 2011 and EX485
PostPosted: Fri Mar 04, 2011 5:53 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
The system is running very well after flashing with the EX495 hacked bios posted here. viewtopic.php?f=17&t=10342

I have been testing Stablebit pool addin for WHS 2011 and it runs very well. I have put all the drives except the system drive into the pool and have been copying data into it. It is not for the feint of heart as I have rebuilt the server a couple of times but it is early in the development cycle and shows excellent promise. I think the developers have nailed the requirements with this one.
Attachment:
console.png
console.png [ 3.14 MiB | Viewed 7773 times ]
Attachment:
drivec.png
drivec.png [ 3.95 MiB | Viewed 7773 times ]

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group