It is currently Wed Apr 14, 2021 5:00 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Nov 02, 2013 4:56 pm 
Offline
Newbie
Newbie

Joined: Sat Nov 02, 2013 1:55 pm
Posts: 1
Thanks: 0
Thanked: 0 time in 0 post
Guys, I have a EX490 Mediasmart server and have picked up on something really really weird. Looking at the temperature reading from the Mediasmart Console i See 56degrees Celcius at Idle. I then open up HWMonitor by the makers of CPUID (CPU-Z) and I see a 70-72degrees celcius for the CPU core. Why is there such a discrepancy and who is telling me the right temperature for the CPU? :shock:


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Tue Nov 05, 2013 12:33 pm 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10721
Location: Fort Collins, Colorado
Thanks: 626
Thanked: 926 times in 881 posts
70C sounds high, mine are running at 38 and 36 in HWMonitor, are you running the server in an enclosed space? I believe the HP software is reporting a different temp than the internal CPU core temp.

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins?


Top
 Profile  
Thanks  
PostPosted: Thu Nov 21, 2013 4:28 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2222
Location: Casper Wyoming
Thanks: 80
Thanked: 253 times in 249 posts
My work pc runs that hot, but I upgraded it to a E6800 and it has bad cooling.
My servers with E5800 run 36-42 when the dust bunnies come it will run up to 42 then I know it's time to clean it out :-)

Sometimes it depends on what version of HWMonitor you have. But if it really is 70, you need to figure out how to cool it down.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2016E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group