MediaSmartServer.net
http://www.mediasmartserver.net/forums/

EX49x Series Bug List
http://www.mediasmartserver.net/forums/viewtopic.php?f=25&t=5657
Page 1 of 4

Author:  TechVet [ Mon Oct 12, 2009 2:50 pm ]
Post subject:  EX49x Series Bug List

We're starting to get a few threads going on some of the minor annoyances of the EX49x series. Rather than reinvent the wheel each time, I figured I might pull and edit one of my posts from an earlier thread and post it under this new Subject Heading. This way folks can stop here first to see if what they are seeing is a common occurrence. Alex, can we perhaps make this a sticky for the time being?

Here is the current list of bugs reported on the EX49x series. List edited: 12/06/09

1. Difficult System Restores/Factory Resets
Observed by Multiple Users.
Characterized as a difficulty in establishing a NIC connection for the Restore/Reset and a possible lack of successful hard drive partitioning. Server Recovery/Reset will either not succeed or Back-up service is unable to start.
Resolution: There is no sure-fire way to make a System Restore/Factory Reset work, but be aware the process is different than the other server series. There are a couple of threads running on this.

2. Drive LED Irregularities - Fixed in 3.0 Patch 1
Observed by Multiple Users
Characterized as random flashing or outage of one or more drive lights with an otherwise healthy drive indication in the Console.
Resolution: This can usually be corrected by a MSS reboot. HP is supposedly aware of this problem and is working on a fix.

3. Console Errors with the System Status Page
Observed so far by Multiple Users
Characterized by an error on the System Status Screen where the Console reports a connection refusal error at a IP:Port address. Message is fairly long, takes about 1/3 of a screen to display. All other Console functions appear to be normal.
Resolution: System reboot may or may not immediately correct the problem.
Attachment:
serverstatuserror.jpg
serverstatuserror.jpg [ 42.57 KiB | Viewed 62926 times ]


4. Remote Access Problems
Observed so far by one known user (Techvet)
Characterized as a message to a Remote Access user after attempting to login. Login Fails and user is told their account is not configured for RA - this despite the fact that the account IS configured for Remote Access.
Resolution: No further data on the problem and no known resolution at this time.

5. Sleep Error This entry was extensively modified on the 12/6/09 edit.
Observed so far by multiple users
Characterized by the MSS going through a single Sleep Cycle when the sleep times are configured or when the MSS is rebooted. Subsequent sleep cycles do NOT occur. See viewtopic.php?f=25&t=5477 for the active thread on this issue.
Resolution: None so far. HP is aware of the problem and has collected TechVet's machine logs to look for a cause.

6. Video Converter Error
Observed so far by one known user (akgem)
Characterized as a lock-up up the Video Converter activation toggle. As a result, user cannot activate the Video Converter.
Resolution: Seems to be corrected by a reboot of the MSS. (Note: Original post mentioned Media Aggregator, instead it was the Video Converter - now corrected.)

7. Server Status Tab "Notifications" section out of sync
Observed by: yakuza
The Notifications section of the Server Status tab does not seem to always be in sync with the WHS Network health.
Attachment:
SystemStatusNotifications.jpg
SystemStatusNotifications.jpg [ 148.33 KiB | Viewed 62635 times ]



Addendum: 10/13/09 - HP Releases 3.0 Patch 1 to correct some of the problems. See viewtopic.php?f=25&t=5669 for details.

Author:  Likebutter [ Mon Oct 12, 2009 3:19 pm ]
Post subject:  Re: EX49x Series Bug List

Nice post.

I would like to chime in on 1. I tried recovery on my windows 7 machine....forget it. It doesn't work. Between the win7 firewall and windows defender etc etc I couldn't get it to work. I tried it on my wifes laptop (hp) and it wouldn't find the machine either. Finally I used my NETBOOK :shock: to recover it after I did a clean install of XP Home and default drivers no additional software, firewalls installed. (I did turn off the windows Firewall on the netbook).

Author:  yakuza [ Tue Oct 13, 2009 10:36 am ]
Post subject:  Re: EX49x Series Bug List

I made this sticky, thanks for putting it together, TechVet.

I spent some time last night performing a couple Factory Resets on my EX495, and had 1 attempt in 4 fail. This was on a Windows 7 PC, and since I have a debug cable I was able to watch the process. It appears that the timing may be a little brittle between when the server is up and ready for PXE boot, and the client gives it an IP address and downloads the image. I'm writing up a tutorial with my experience and hope to publish it soon.

Author:  Land Master [ Tue Oct 13, 2009 3:30 pm ]
Post subject:  Re: EX49x Series Bug List

yakuza wrote:
I made this sticky, thanks for putting it together, TechVet.

I spent some time last night performing a couple Factory Resets on my EX495, and had 1 attempt in 4 fail. This was on a Windows 7 PC, and since I have a debug cable I was able to watch the process. It appears that the timing may be a little brittle between when the server is up and ready for PXE boot, and the client gives it an IP address and downloads the image. I'm writing up a tutorial with my experience and hope to publish it soon.


I was going to publish something myself but will now wait to see what you come up with. My original box WAS DEFECTIVE. Had some issues with the new box as well and thought here we go again. Solved them as follows:

ASSIGN A STATIC IP to the Recovery PC:

IP: 169.37.37.38
Mask: 255.255.0.0

ALL other fields in the IP configuration can be left BLANK.

Boot into Recovery Mode and follow HP Instructions. Just let PXE do its thing.

I will provide additional info later in my original thread. I'm also thinking about starting a new topic with "Step 2 of 4 Fails" and "Step 3 of 4 Fails" in the topic. I think that will get allot of attention and hopefully stop what appears to me to be a bunch of re-posts. Let me know your wishes.

FYI, You get step 2 using Vista Boxes and Step 3 using XP boxes. Either way it is the same issue as no additional information is provided.

Author:  Land Master [ Tue Oct 13, 2009 4:50 pm ]
Post subject:  Re: EX49x Series Bug List

FWIW My original problem can be reviewed here:

http://www.mediasmartserver.net/forums/viewtopic.php?f=5&t=5582

Bottom line..... the health status light should NOT turn RED during the recovery/reset process

Author:  akgem [ Tue Oct 13, 2009 5:55 pm ]
Post subject:  Re: EX49x Series Bug List

Another possible bug I just ran into; I could no longer enable the video converter no matter what I tried. As with most other bugs, rebooting the server fixed the problem. Now a little more details on what happened:

I don't usually have the video converter enabled unless I know there is something to be converted. I converted a few DVDs a couple of days ago and turned the video converter off after it was done. Today, I copied a couple more DVDs into the "monitored" folder and tried enabling the video converter to process them. I kept clicking on the "enable" check box but nothing was happening, and it didn't even change to checked. I tried editing the profile, saving, deleting profile and re-creating it, pointing it to another folder, etc. - nothing would make it work. I eventually gave up and rebooted the server. Once it was back up, the video converter enabled on the first click and is now processing the queue.

Author:  akgem [ Tue Oct 13, 2009 6:02 pm ]
Post subject:  Re: EX49x Series Bug List

Land Master wrote:
[...]
I was going to publish something myself but will now wait to see what you come up with. My original box WAS DEFECTIVE. Had some issues with the new box as well and thought here we go again. Solved them as follows:

ASSIGN A STATIC IP to the Recovery PC:

IP: 169.37.37.38
Mask: 255.255.0.0

Just FYI, my recovery PC IP was 169.37.37.37, and the 169.37.37.38 was assigned to the server. Don't know if it matters, but thought I'd mention it just in case.

Author:  Land Master [ Tue Oct 13, 2009 11:38 pm ]
Post subject:  Re: EX49x Series Bug List

akgem wrote:
Just FYI, my recovery PC IP was 169.37.37.37, and the 169.37.37.38 was assigned to the server. Don't know if it matters, but thought I'd mention it just in case.


I used 169.37.37.38 for the Recovery PC. This was one of the Troubleshooting steps HP had me try with the original unit. Worked for me this time.

Also as an FYI, The Original Settings MUST be retored (IE: Use DHCP) directly after the restore completes. Instructions will tell you to press "Finish" to re-boot and when the lights "breath" Aqua/White to insert the Software Installation Disk. Steps that worked for me are:

1. Click Finish
2. Wait til the MSS starts the re-boot (Red/Blue flashing status light)
3. Disconnect Network Cable from MSS and put it in Router
4. Change PC back to DHCP
5. Plug PC back into Router
6. Insure PC has aquired an IP address
7. Wait for MSS lights to breath
8. Insert Software Installation disk
9. Follow On-Screen Instructions

Author:  akgem [ Thu Oct 15, 2009 8:04 am ]
Post subject:  Re: EX49x Series Bug List

Ran into my earlier reported Video Converter issue again. :-k

I turned it on yesterday and converted a couple of DVDs. Turned it off after it was done and copied a couple more DVDs into the folder to be processed. Tried turning the Video Converter on this morning and it wouldn't enable again. Rebooted the server and was able to enable the Video Converter on the first try. My server is set up to go to sleep at night, so I'm starting to wonder if it's somehow related to the sleep mode and the server not waking up correctly. I will try turning off the sleep mode tonight and repeating all of the steps from yesterday and see if it makes any difference.

Author:  yakuza [ Wed Oct 21, 2009 12:52 am ]
Post subject:  Re: EX49x Series Bug List

Added item 7 about inconsistent health notifications in the Server Status tab.

Author:  jmpage2 [ Wed Oct 21, 2009 3:34 pm ]
Post subject:  Re: EX49x Series Bug List

I have the annoying message in the console about the server stack trace and connection refusal. I hope they fix it soon, it's pretty annoying. Haven't observed other issues yet but I've only been using the new box for today.

Rebooting seems to temporarily clear the problem but it always comes back eventually.

Author:  TechVet [ Sun Nov 01, 2009 4:58 am ]
Post subject:  Re: EX49x Series Bug List

A couple of weeks have passed since the last edit was done to this list. Since that time, my MSS has settled down and seems to behaving itself. My only problem during this time has been the Wake-Up issue of the MSS. I still need to do some more testing, but for now my fix has been just to keep the server running 24/7.

Anyone else care to offer some feedback on what they've seen over the past couple of weeks?

Author:  akgem [ Sun Nov 01, 2009 7:43 am ]
Post subject:  Re: EX49x Series Bug List

TechVet wrote:
Anyone else care to offer some feedback on what they've seen over the past couple of weeks?

Strangely enough, the video converter issue seems to have fixed itself, too. I haven't really tried using it since my last post, but I just went in and tried enabling it and it started fine. Very strange... :-k

Author:  Comp1962 [ Wed Nov 11, 2009 12:45 pm ]
Post subject:  Re: EX49x Series Bug List

OMG! After reading this thread I have come to the conclusion that before purchasing an EX49x I had better do some extensive reading. I am not being negative here because my experience with the EX470 has for the most part been extremely positive but to know about issues and corrective actions for the EX49x Series does help one to make a more intelligent purchase. Fortunately for me my plans on purchasing a new unit is for Dec 2009 or Jan 2010.

Author:  GPKing [ Wed Dec 02, 2009 1:08 pm ]
Post subject:  Re: EX49x Series Bug List

Did the HP Patch correct all of the observed bugs ?
I still have some connectivity issues sometimes and the HP interface would not start.

Page 1 of 4 All times are UTC - 7 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/