It is currently Tue Oct 17, 2017 10:47 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Jul 09, 2017 12:58 am 
Offline
Newbie
Newbie

Joined: Thu May 04, 2017 5:12 am
Posts: 5
Thanks: 0
Thanked: 0 time in 0 post
I have upgraded my processor to an Intel Q8200S and will be installing WS 2016 Essentials this week, a couple of strange questions if I may?

What software would people recommend for reliable drive pooling?
Would the HDD status lights on the front of the EX490 still work with WS2016 or is there any extra software/firmware I'd need to achieve this?

Thanks in advance for any replies.....


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Sun Jul 09, 2017 8:24 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2115
Location: Casper Wyoming
Thanks: 75
Thanked: 240 times in 237 posts
Hello, welcome, great questions.
I believe you will really get some use out of that processor if you can keep it cool. Do you have the vga adapter so you can see to install the OS and tweak the bios to turn the fans up? Unless you live in a cooler part of the world, that cpu will get pretty warm, if you use hot drives with it, it will make it worse, might want to think about using the WD red drives, they run about 10-15F degrees cooler then normal drives. With ssd for the os, I don't notice the slower speed on the reds.

As far as running win2012E on a 490, I have done it with cpu and ram upgrade, it ran ok on 2 mirrored ssd drives.
While we had drivers and programs to get whs 2011 lights to half way work, I never could get the same files to work with the lights on win2012E. So I ended up building a DIY and placing 2012E on it. Doesn't mean it can't be done, but it has been some years and may be hard to find all the files needed and it may still not work.
I really didn't mind blinking lights because of the SMART program (paid) that kept an eye on the drives.
http://www.dojonorthsoftware.net/ worth every dollar.

As far as drive pooling software, I first purchased DriveBender which seemed to work, but on the recommendation from a friend I purchased Stablebit Drivepool and that is what I use now. It is very easy to install and use and if you pull the pool and place it in something else, the pool will still be there, very durable.
It allows you to pick how many copies of each file on however many drives you have, I picked 3 copies to be on the safe side on 4 drives.

Hope this helps, Good silver cpu paste, speeding up the fans, using drivepool and smart and I believe you will enjoy the mini server.
I always encourage people to go to ebay and try to find a decent priced backup (like) server just in case.
The trays all fit, the power supplies all fit, most everything makes for spare parts which HP does not sell. Something to think about long term unless you decide to build something if/when it fails.

My DIY is in the DIY thread and many others are in their as well if you decide to go down that road, they have some pretty cool MITX motherboards and cases that have plenty of bays for drives now days. Plus the extra ram let me run a win7 VM on mine for a HTPC in the same box.

Good Luck, hope this helps and enjoy.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
PostPosted: Sun Jul 09, 2017 11:29 am 
Offline
Newbie
Newbie

Joined: Thu May 04, 2017 5:12 am
Posts: 5
Thanks: 0
Thanked: 0 time in 0 post
Hi, I am based in the UK so it's only really warm for about 2 weeks of the year.

Funnily enough the first drive I'm installing into it is a WD Red so I'm glad it'll run a little cooler.
I haven't got the VGA adapter but will invest in one so I can fiddle with the fans as I install more drive into it.

I've got a fully working EX470 so I might be able to copy across whatever files I need to get the lights working. I'll work on that and will report if I'm successful.

Thank you for replying.

Andrew.


Top
 Profile  
Thanks  
PostPosted: Mon Jul 10, 2017 6:56 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2115
Location: Casper Wyoming
Thanks: 75
Thanked: 240 times in 237 posts
There are a couple of threads in the WHS 2011 section that may help with getting the software and drivers.
WHS 2011 was 64bit and win2012E is 64 bit so it should work, I just didn't spend much time on fighting it as I went back to WHS v1 and just have the 2012E for a backup, just in case.

I am waiting for the New HPE GEN 10 microserver that should be out in a few months, I think win2012E would be a great fit for it, but there seems to be a question on how many sata headers it will come with. If it has 6 I will most likely get one, if it has 5, I will most likely pass.

Anyway, yes, shout back if you are able to get those awesome lights working.
Good Luck and enjoy

Here is one thread:
http://www.mediasmartserver.net/forums/viewtopic.php?f=33&t=10566

This has more links in it as well.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group